1. CrackBerry Question's Avatar
    I had kept my phone on wall charger for whole night ( it was ON when I kept it for charging) and in the morning when I unplugged the screen was hanging and power button was not responding I removed the battery and replaced it and tried to switch it on but it is not turning on.

    Current Symptom
    When it put it back on the charging the Red light on the top appears after a gap of 20 seconds and stays there for 3 seconds.

    Only once 1 got a battery charging icon (the yellow lighting mark on battery icon) but it stayed there for around 30 seconds and did not disturb the phone at that time

    Whenever I connect to laptop i keep hearing the USB connection connection /disconnection sound

    What I've done
    Removed and placed back battery billion of times - Removing it while it is being charged and wait for the battery icons with cross sign to appear and placing it back. Removing and placing back battery without charging. Both the scenarios have been done using wall charges and USB cable connected to me laptop

    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader\Loader.exe
    Connected the device to the laptop using USB clicked on loader.exe
    and on communication screen I usually get a blank Communication port but as soon as the phone is identified by laptop (3 seconds) I get the option USB PIN 2AA57A32.
    At times it keep changing between blank drop down to select USB PIN and 2AA57A32

    At times I'm taken to next screen Device Application selection which remains completly grayed out and I can select on only one option to select that ADD button to browse files and Cancel to exit program OR I'm taken to screen with message - A fatal error has occurred while updating your device's software. Please try again

    Later I clean installed the device software and reconnected the device on the Select Communication Port I got the option of Unknown Port and I clicked next and got this error - A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again.

    Changes the USB cable after testing on my android.

    I've used the various charger and USB cables to charge my phone - iphone charger nokia lumia, Phone charger, HP tablet charger

    Updating device software Using BB Desktop software I end up at Reconnecting to JVM and then I get an error message : Application loader was unable to connect your device. Please reconnect your device,enter the password, if required, and click Retry.
    I tried to remove the battery wait for icon with cross mark on battery icon and then insert the battery and click on retry as soon as Red light is there.
    And I've also hit RETRY 1K times without any result

    I'm sitting in remote location and the new battery is not available in local store and I online delivery is not possible in this location. SO that means I've to wait for 1 month when I go back to city to buy a new phone or a battery.

    Please help!
    02-07-16 04:46 PM
  2. rbtg's Avatar
    i doesn't seem to be the battery ,looks like something went wrong with data wipe
    try this: connect the phone to your pc ,open bb link ,click reload and hold down the power button for 10 seconds ,if it doesn't give you a green led ,i don't know what to say, maybe internal failure
    02-07-16 05:00 PM
  3. bbexpertt's Avatar
    Try removing the vendor.xml file from the loader.exe folder you mention. If you can't figure it out go to blackberryrepair.ca or blackberryrepairtoronto.ca and give them a call
    02-07-16 05:00 PM
  4. BallRockReaper's Avatar
    I didn't know that P9981 uses BB7.1. I always thought it would be a BB10 device...
    02-07-16 05:11 PM

Similar Threads

  1. Hub for iOS?
    By neil74 in forum General BlackBerry News, Discussion & Rumors
    Replies: 85
    Last Post: 05-16-18, 12:58 PM
  2. Replies: 32
    Last Post: 03-04-16, 09:13 AM
  3. 1st Blackberry
    By Tdowney56 in forum BlackBerry Priv
    Replies: 25
    Last Post: 02-09-16, 06:04 PM
  4. BlackBerry hub not receiving emails since Thursday
    By medotaco in forum BlackBerry Priv
    Replies: 12
    Last Post: 02-09-16, 05:38 PM
  5. I have a problem with my Playbook (os version, can I get some help?
    By CrackBerry Question in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 02-07-16, 04:12 PM