1. Paul Partridge's Avatar
    I have deleted my email accounts and re-installed them. I still can't send emails on my mobile network but I can send them over wifi.

    I can receive emails fine. I can surf and get messages on WhatsApp and Facebook.

    My wife can send emails over the same mobile network on an iPhone.

    Please help.

    Paul
    01-08-15 07:21 AM
  2. MrDoreth's Avatar
    Hello Paul

    1) Try a HUB restart by following this

    2) Enter a new email account and try to send an email with an other emailadress.
    3)Disable Mobile network (everything 1G/2G/3G/4G) So you won't have any connection at all. and enable it again and try again to send an email.
    4) Go into Setting>Accounts>Your desired account and be sure this is right
    Now you will need to tell me which operator you're using iCloud, Gmail, hotmail....
    We will look into the settings and see if your outgoing mailserveradress is correct
    01-08-15 07:53 AM
  3. Paul Partridge's Avatar
    Thank you so much. I did number 1 and number 3. I don't know which one worked but it works now.

    Yahoo........ and gmail, actually. haha
    01-08-15 08:24 AM
  4. Craigash's Avatar
    I have deleted my email accounts and re-installed them. I still can't send emails on my mobile network but I can send them over wifi.

    I can receive emails fine. I can surf and get messages on WhatsApp and Facebook.

    My wife can send emails over the same mobile network on an iPhone.

    Please help.

    Paul
    Even though you added your email address, go into Setup - Accounts and where it shows your email accounts if it says 'Not Connected' then it's not active.

    Posted via CB10
    01-08-15 08:28 AM
  5. MrDoreth's Avatar
    Probably 3)

    Posted with my awesome  Z10
    01-08-15 01:34 PM
  6. bbphobia's Avatar
    resetting the hub took care of the last of my problems with the new firmwear. what a nightmare when i "up graded" i lost my calender for 2 days, my contacts all got doubled, when i tried to open an email from person one sent that day i got the body of an email from person two from 17 days ago, and i could not send email (i could receive and respond after i unscrambled the list).
    to get it working again, i had to
    -restart my desktop at the office to get my calender back.
    -manually delete the second entry for each of my contacts.
    -switch email from "conversation mode" to "single message" (i cant put it back because it will re-scramble them like eggs)
    -and reset the hub so i can send email again
    nice work BB.
    02-24-15 09:02 AM

Similar Threads

  1. How can I setup mobogenie into my Blackberry Playbook? Thanks so much
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 05-22-15, 08:12 AM
  2. Why isn't my wifi working on my BlackBerry 9360?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-15, 07:18 PM
  3. Why won't my BB passport turning on?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-08-15, 08:08 AM
  4. Why can I not download videos and music on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-08-15, 05:34 AM
  5. Replies: 1
    Last Post: 01-08-15, 02:26 AM
LINK TO POST COPIED TO CLIPBOARD