1. stretchinald's Avatar
    Hey,

    I have a blackberry curve 8310, i would just like to know is their a particular setting or software i need to download in order to be able to see html images when i recieve emails with html coding in them, because at the moment all i see is the html words and no images or pictures when i recieve emails...

    Thanks....
    08-03-08 03:59 AM
  2. theprep's Avatar
    There is software out there that will allow you to view html email - until the official 4.5 os is released.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-08 07:05 AM
  3. srplummer's Avatar
    08-03-08 07:11 AM
  4. srplummer's Avatar
    Just an example of the free html view in 4.5.

    With HTML



    Without HTML
    08-03-08 07:23 AM
  5. jeanniechl's Avatar
    I read somewhere on another bulletin board that 4.5os is not going to be available for the curve? Is that correct?
    Should I just get the software?
    08-03-08 09:48 AM
  6. srplummer's Avatar
    I read somewhere on another bulletin board that 4.5os is not going to be available for the curve? Is that correct?
    Should I just get the software?
    That's not correct. I have an 8330, and I posted the above BB shots with it. That is an example of what comes free with 4.5. Some people still pay for the others though. It all depends on what you like.
    Last edited by srplummer; 08-03-08 at 09:52 AM.
    08-03-08 09:49 AM
  7. J_MC's Avatar
    I read somewhere on another bulletin board that 4.5os is not going to be available for the curve? Is that correct?
    Should I just get the software?
    That is not correct. However, if you are new to your device, I suggest you wait on upgrading as things can go wrong. Wait and get more familiar with your Curve, then attempt. If you need it that bad, I'd go with Empower.
    08-03-08 09:51 AM
  8. seipmoney's Avatar
    either bbsmart or empower is what you'd need to view html...you can purchase them here at the crackberry store...
    that about sums it up
    08-03-08 09:56 AM
  9. j0hnnyv's Avatar
    Hey,

    I have a blackberry curve 8310, i would just like to know is their a particular setting or software i need to download in order to be able to see html images when i recieve emails with html coding in them, because at the moment all i see is the html words and no images or pictures when i recieve emails...

    Thanks....
    You can buy BBSmart or Empower or you can download and install the latest 4.5 beta OS released. Their is a guide on how to do it in my guide. After 4.5 OS is installed, you re-send your service books and enable HTML Email in E-Mail options.

    BEWARE: If you do not know what you are doing to install a new OS and upgrade your berry, DO NOT ATTEMPT!
    Last edited by j0hnnyv; 08-03-08 at 03:08 PM. Reason: typos, oops!
    08-03-08 03:04 PM
  10. jayman2's Avatar
    You can buy BBSmart or Empower or you can download and install the latest 4.5 beta OS released. Their is a guide on how to do it in my guide. After 4.5 OS is installed, you re-send your service books and enable HTML Email in E-Mail options.

    BEWARE: If you do not know what you are doing to install a new OS and upgrade your berry, DO NOT ATTEMPT!
    I have OS 4.5 installed on my bb8310 and I also installed the trial version of empower email viewer. I re-sent my service books and I still can't get my email images to load automatically. For each email, I have to open the menu and select get images and click ok. I have "load images" selected in empower. Is there something else that I'm missing?

    Thanks in advance.
    08-10-08 11:13 AM
  11. SevereDeceit's Avatar
    That is not correct. However, if you are new to your device, I suggest you wait on upgrading as things can go wrong. Wait and get more familiar with your Curve, then attempt. If you need it that bad, I'd go with Empower.
    I agree, if you are not very familiar with your device i would wait on doing an upgrade. Try Empower pro. I have it and love it...
    08-10-08 11:17 AM
  12. jayman2's Avatar
    I agree, if you are not very familiar with your device i would wait on doing an upgrade. Try Empower pro. I have it and love it...
    I have OS 4.5 installed on my bb8310 and I also installed the trial version of empower email viewer. I re-sent my service books and I still can't get my email images to load automatically. For each email, I have to open the menu and select get images and click ok. I have "load images" selected in empower. Is there something else that I'm missing?

    Thanks in advance
    08-10-08 11:21 AM
  13. Crackberrykills's Avatar
    I have OS 4.5 installed on my bb8310 and I also installed the trial version of empower email viewer. I re-sent my service books and I still can't get my email images to load automatically. For each email, I have to open the menu and select get images and click ok. I have "load images" selected in empower. Is there something else that I'm missing?

    Thanks in advance
    No, the word on the street is this is a security measure by Blackberry. So, unlike empower, you will have to go through this until a new upgrade comes out that lets you set your BB to auto load images.
    08-10-08 01:25 PM
  14. jayman2's Avatar
    No, the word on the street is this is a security measure by Blackberry. So, unlike empower, you will have to go through this until a new upgrade comes out that lets you set your BB to auto load images.
    I understand what you're saying about blackberry's internal mail program, but I installed Empower e-mail viewer yesterday and I only get the nice format and the colored backgrounds. All of the images are just empty boxes with a small icon in the upper-left hand corner and a name in the box. I have to bring up the menu and select get images to see them. Is this normal for empower also?
    08-10-08 02:22 PM
  15. ScandaLeX's Avatar
    Since upgrading to 4.5 Empower stopped working & I have NO html mail of any kind- old or new.
    08-10-08 02:26 PM
  16. jayman2's Avatar
    OK. Thanks for your replies. I thought it was something that I was overlooking.
    08-10-08 02:28 PM
  17. Crackberrykills's Avatar
    Since upgrading to 4.5 Empower stopped working & I have NO html mail of any kind- old or new.
    I had that as well when I first upgraded. After I resent my service books at least three times, and numerous battery pulls, it finally started working. I have no idea how or why?
    08-10-08 02:53 PM
  18. ScandaLeX's Avatar
    I had that as well when I first upgraded. After I resent my service books at least three times, and numerous battery pulls, it finally started working. I have no idea how or why?
    CBK~ I cant tell you how many times I've done this and still nothing. As a matter of fact, now I cant even find Empower anywhere on my phone. Tried re-installing it & get a message that it already exist.
    08-10-08 04:29 PM
  19. Crackberrykills's Avatar
    CBK~ I cant tell you how many times I've done this and still nothing. As a matter of fact, now I cant even find Empower anywhere on my phone. Tried re-installing it & get a message that it already exist.
    First, I see you joined that club. Eww. Second, yeah, I do not know what is going on. My homie has Sprint as well, and he is going through the same problems. I wonder if it is a Sprint related issue.
    08-10-08 04:53 PM
  20. stretchinald's Avatar
    Just want to say thanks everyone for your replies... i was on holiday so couldnt reply but all your information has been very helpful!!
    08-13-08 09:13 PM
  21. Crackberrykills's Avatar
    Just want to say thanks everyone for your replies... i was on holiday so couldnt reply but all your information has been very helpful!!
    You are welcome. And, welcome to CB.
    08-14-08 10:27 PM
  22. Frizonenyc's Avatar
    Just an example of the free html view in 4.5.

    With HTML



    Without HTML

    How do you get that to show up in free html view in 4.5? I recently dowloaded OP 4.5 for my verizon curve and now my BBSmart no longer works. I removed the bbsmart and I still cannot view emails in html. I checked for any options but i didnt see any. I read a post about re sending your service books but I have no idea what that means.

    Please advise
    11-13-08 06:06 PM
  23. Heresy's Avatar
    What's weird is I have no problems with html at all. After I upgraded to 81 it worked right from the gate.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-08 06:18 PM
  24. SMARTALYK's Avatar
    I'm having the same issues with no HTML emails since downloading .81. I have tried disengaging BB Smart as well, to no avail. This is frustrating.
    11-17-08 10:34 PM
LINK TO POST COPIED TO CLIPBOARD