1. flchick75's Avatar
    Ok what's the story here, I'm confused! I thought it was some Gmail setting, now the same thing happened with yahoo mail. When I send an email and it gets delivered to me like I was sending it to myself? It goes to my friend too.

    I also sent an email from my computer on a website where you can mail a webpage to someone and I sent it to my friend and I got a copy?!!?!

    What's the deal??!? Anyone have a clue?
    10-13-08 06:26 PM
  2. srplummer's Avatar
    You need to create a filter in you BIS email settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 06:30 PM
  3. flchick75's Avatar
    a filter that says or does what???
    10-13-08 06:32 PM
  4. Dawg357's Avatar
    a filter that says or does what???
    Go to your BIS email setup web page and enter a filter on the gmail account - you want to enter your gmail address in the from field as a filter so that when gmail sends the repeat it will not show up on your B-Berry - - I suspect that is the same thing with your Yahoo as well.
    10-13-08 06:52 PM
  5. ChanceNC's Avatar
    a filter that says or does what???
    I'm going to assume you'll do the same thing with Yahoo! that you'd do with Gmail. So here's what you do.

    1. Be sure you have a user name and password set up for BlackBerry Internet Service. This will allow you to log on to your carrier's BlackBerry BIS site on a computer.
    2. Go to your carrier's site. I see you're with Sprint/Nextel, so you'll go to BlackBerry Internet Service
    3. Enter your user name and password, and click the "Log In" button.
    4. The next screen that comes up will have the email accounts listed that you have set up on your BlackBerry.
    5. Click the Filters icon for your Yahoo! address.
    6. Click "Add Filter".
    7. For filter name, type in "Sent Mail".
    8. Next to "Apply Filter When", click the drop down box and select "From" field.
    9. In the "Contains" field, type your Yahoo! email address.
    10. Ensure the radio button for "Do not forward messages to device" is clicked.
    11. Click the "Add Filter" button.

    No more sent messages should come to your inbox, if it works like it does for Gmail.
    10-13-08 06:54 PM
  6. Dawg357's Avatar
    Change this filter by selecting new criteria.


    Filter name:
    Apply filter when: new mail arrives.a high-priority mail arrives.
    "From" field Contains: youraddress@gmail.com
    10-13-08 06:56 PM
  7. SevereDeceit's Avatar
    Yahoo did not require any set up for me. I love Gmail but, when i first set it up I thought it was a pain. Thanks for this place though...
    10-13-08 06:57 PM
  8. flchick75's Avatar
    yes thank you so much everyone!! Colpaperboy I'll give your steps a whirl!

    I'll let you all know how it turns out in a bit.
    10-13-08 07:13 PM
  9. flchick75's Avatar
    Thank youuuuuuuuuuuuuuuuuuuuuuuuu!! That's crazy, I wonder why that happens...
    10-13-08 07:51 PM
  10. ChanceNC's Avatar
    No idea but glad you got it worked out!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 09:48 PM
  11. Fascination's Avatar
    Thank youuuuuuuuuuuuuuuuuuuuuuuuu!! That's crazy, I wonder why that happens...
    Its to do with how Google treats its mails like conversations; if you log in to the web interface you'll see that whenever you reply to a mail it stores it as a tab linked to that original mail you recieved.

    So, when you send mail, Google automatically sends a copy to itself to be stored as a tab in a prospective or existing 'conversation'.
    10-14-08 09:21 AM
  12. Dawg357's Avatar
    Yeah - what he said
    10-14-08 12:33 PM
  13. flchick75's Avatar
    yeah makes sense by why did yahoo do the same thing? Very odd but whatever, should be fixed now
    10-14-08 01:49 PM
  14. MaggieMcCoy87's Avatar
    How do you find out your BIS username and password to do this? I always wondered why my gmail did that too!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 01:56 PM
  15. Bla1ze's Avatar
    http://forums.crackberry.com/f3/gmai...lackberry-853/

    @Maggie, if you login to your BIS from your device, you can disable the "auto login" feature by creating a username and a password for your BIS accnt...or if you already have one and just don't know it..you can contact Alltel to have them reset it for you, orrrrr....you can use the forgot password links on the Alltel BIS site. (but this will not tell you your username, just your pass)
    10-14-08 02:04 PM
  16. MaggieMcCoy87's Avatar
    I did all that and mine doesn't give me the option of filters. It just has edit and delete beside the email account name and in edit it also doesn't give filter as an option. Does anyone know where it is?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 02:49 PM
  17. flchick75's Avatar
    Maggie, it should be that little golf tee looking icon:

    It goes like this:

    Your email address: Edit / Filters / Delete


    Call your carrier, that is odd you don't see the option
    Last edited by flchick75; 10-14-08 at 05:30 PM.
    10-14-08 05:28 PM
  18. MaggieMcCoy87's Avatar
    Yeah I don't know why. Mine says edit and delete but not Filters. Ill ask someone at Alltel.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 06:44 PM
LINK TO POST COPIED TO CLIPBOARD