1. tr1ad's Avatar
    if you're on leaked OS versions, you get the error message stating you need official OS to support the app......

    just a heads up guys
    anon1727506 likes this.
    08-19-14 09:48 AM
  2. anon1727506's Avatar
    Been several apps that don't like the leaked version of 10.3.... thanks for the heads up.
    08-19-14 09:50 AM

Similar Threads

  1. Need Old Version of WhatsApp (for 10.3.0296)
    By lcgoldman in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 08-19-14, 05:29 PM
  2. CB10 and Whatsapp updates are heree
    By dblekberi in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 08-19-14, 05:24 PM
  3. Just got this new WhatsApp update on Vodafone India
    By Grafic111 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 08-19-14, 09:02 AM
  4. CrackBerry's CB10 app updated to v1.6.2 - Download now!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-19-14, 09:00 AM
  5. PlayBook Whatsapp Error
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-14, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD