1. ehabaha's Avatar
    I side loaded Whatsapp and it is working ok, but after a few days use i noticed that if I am having a particularly intense session, my phone loses its sound i.e. the clicking sounds that it makes when you type. Also if I get a call, I am unable to answer it, as if the touch screen is unresponsive. If i try to call someone I click on their name, but nothing happens. I find the only way around this is to shut the phone down completely and restart it . Is anyone else having a similar problem? Not sure if it is because of Whatsapp or because of a bug in the software. Any feedback would be great.
    02-19-13 02:46 PM
  2. Lendo's Avatar
    That's happened to me, but I don't have whatsapp.
    02-19-13 04:55 PM
  3. ehabaha's Avatar
    I guess that means it is a software issue. I wonder where else I can post this so that perhaps someone from blackberry can take notice of the issue and resolve it

    Posted via CB10
    spiculated likes this.
    02-20-13 03:49 AM
  4. CFRP's Avatar
    Happens to me too on whatsapp. Too much typing and the typing sound goes away (the volume rocker buttons do nothing). And being on the phone when a message pop up comes in sometimes also makes the screen (for whatsapp) unresponsive. Like you said, restart solves it.
    02-26-13 03:08 PM
  5. axiombh's Avatar
    I guess that means it is a software issue. I wonder where else I can post this so that perhaps someone from blackberry can take notice of the issue and resolve it

    Posted via CB10
    It is not the official whatsapp so we can complain about it, we have to live with whatever comes with the sidloading effects untill a proper ported version or Native version is released from the developer himself.

    Posted via CB10
    02-26-13 03:15 PM
  6. Bold_until_Hybrid_Comes's Avatar
    i have the whatsapp port and I do not have that problem, or any other problem
    02-26-13 04:25 PM
  7. mphillips828's Avatar
    I have the same issue. Definitely software issues in BB10. I also have it that when I put my phone on silent it will stay on normal. This is through the drop down menu and clicking the icon. Shows that I clicked it but it doesn't work properly.

    Posted via CB10
    02-26-13 08:02 PM

Similar Threads

  1. messed up USB port?
    By jmfh in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 01-28-10, 11:22 AM
  2. Enterprise email is messed up :( HELP!
    By Cougar5.0 in forum BlackBerry 88xx Series
    Replies: 1
    Last Post: 09-11-07, 07:42 PM
  3. BB messed up HELP PLEASE
    By rford426 in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 08-26-07, 02:41 PM
  4. BeamBerry slightly messed up my Pearl. Need help restoring.
    By Rokurota in forum BlackBerry Pearl Series
    Replies: 3
    Last Post: 06-20-07, 09:47 PM
  5. Keypad seems to be messed up - 7100g
    By kunalashar#CB in forum BlackBerry 71xx Series
    Replies: 1
    Last Post: 06-09-07, 07:02 AM
LINK TO POST COPIED TO CLIPBOARD