1. alternator77's Avatar
    App constantly asks you to re login to your account.
    And from the looks of things this is more widespread than just me.

    What happened to Facebook-img_00001538.png

    Posted via CB10
    01-11-14 12:05 PM
  2. dcaffeine8d's Avatar
    No issue so far for Zed30. Never had this relogin issue.

    Posted on CB10 using Z30STA100-5/10.2.1.1925
    01-11-14 12:07 PM
  3. fanisk's Avatar
    Never had this issue on Z10 or Z30

    Sent from my Z 30
    01-11-14 12:09 PM
  4. Paul Collins4's Avatar
    I've had a few issues with this app

    Posted via CB10
    01-11-14 12:10 PM
  5. sahilp17's Avatar
    No problems yet

    Posted via CB10
    01-11-14 12:28 PM
  6. deptech's Avatar
    No issues

    Posted using my beloved Z30
    01-11-14 02:08 PM
  7. Whyareallthegoodnamestaken's Avatar
    Some people had this issue last year. I had it myself. I can't remember how it was solved. You'd best do a search.

    The only issue I'm having with Facebook these days is how posts on my time line seem to disappear after a refresh.

    Posted via CB10
    01-11-14 04:14 PM
  8. LadyMercer's Avatar
    My Q10 for whatever reason stops talking to the facebook app after a few weeks. I stop getting updates in the hub, and when I open the app I have no notifications. However, when I log in via the browser there will be tons of notifications waiting for me! So far the only fix I have found is to uninstal the app and re-download it. It will work fine for a few weeks, then it freezes up again! Any ideas? I am running the "official" 10.2.0 leak on ATT.

    Posted via CB10
    01-11-14 04:18 PM
  9. sickyute's Avatar
    Never had this issue

    Posted via CB10
    01-11-14 04:28 PM
  10. JamBueree's Avatar
    Never had this issue either.

    BlackBerry Z10 / 10.2.0.1791
    01-11-14 06:27 PM
  11. lnichols's Avatar
    Mines working fine. On rare occasions it can't access the account but that isn't often.

    Posted via CB10
    01-11-14 09:03 PM
  12. epress man's Avatar
    I have the same thing after getting a Z30.
    Was fine on the Z10
    I wish I could find out how to fix it. Already tried deleting and reinstalling.
    01-11-14 09:41 PM
  13. russianhamms's Avatar
    Having exactly the same problem. I cannot access my Facebook account settings in Accounts (it loads forever) and I am constantly asked to re-login when opening Facebook. Uninstalling and reinstalling did not help.

    Is there a way to clear all Facebook information so that I can start fresh?

    Posted via CB10
    01-11-14 10:46 PM
  14. Rello's Avatar
    The app is pretty bad imo, but I've never had this issue. For it being such a huge/important app, I hope BlackBerry puts more effort into it

    Posted via CB10
    01-11-14 11:27 PM
  15. russianhamms's Avatar
    Hmm. It seems to have healed itself! I did have to re-enter my account details and reinstall the app. Now it works...okay.

    Posted via CB10
    01-27-14 10:18 PM
  16. darkehawke's Avatar
    My Q10 for whatever reason stops talking to the facebook app after a few weeks. I stop getting updates in the hub, and when I open the app I have no notifications. However, when I log in via the browser there will be tons of notifications waiting for me! So far the only fix I have found is to uninstal the app and re-download it. It will work fine for a few weeks, then it freezes up again! Any ideas? I am running the "official" 10.2.0 leak on ATT.

    Posted via CB10
    I have this issue too. A restart seems to fix it some of the time as well

    Posted via CB10
    01-28-14 06:52 AM
  17. hashmob's Avatar
    I had a leaked OS 10.2 that needed a sideloaded facebook bar because of the Hub issue. Now with the official 10.2.1 I'm having the same issue as above. Won't load my password from settings, accounts. I uninstalled, re downloaded, didn't work, I deleted, restarted, re downloaded, didn't work. Restart again, didn't work. Now it seems to have fixed itself...

    Posted via CB10
    01-28-14 05:14 PM
  18. anon6040766's Avatar
    My Facebook and some email accounts constantly stop and when I check the account settings it says Disconnected. All you have to do is Restart your phone, but even this is a pain the rear end. After speaking with BlackBerry Global Support and them checking my log files it seems the issue occurs sometimes when due to connecting and disconnecting from Wifi.

    If I'm at home and connected to Wifi all my accounts are fine. If I leave the house there is a second or two where the Wifi connection goes dead and your phone searches and connects to 4g or 4GLTE. Depending on how long it takes for the phone to establish a data connection determines if your accounts disconnects.

    Sounds ridiculous but that's the explanation I got.

    Posted with my Q10 on Verizon from Philly
    01-28-14 11:25 PM
  19. Gvo1975's Avatar
    1-Delete facebook. 2-refresh app world. 3- back up data. 4- wipe. 5- restore from back up.....you will have the pre-installed facebook this time!!Worked for me!!

    Incurable Q10 Syndrome
    02-04-14 12:01 AM
  20. bennelong's Avatar
    My Facebook and some email accounts constantly stop and when I check the account settings it says Disconnected. All you have to do is Restart your phone, but even this is a pain the rear end. After speaking with BlackBerry Global Support and them checking my log files it seems the issue occurs sometimes when due to connecting and disconnecting from Wifi.

    If I'm at home and connected to Wifi all my accounts are fine. If I leave the house there is a second or two where the Wifi connection goes dead and your phone searches and connects to 4g or 4GLTE. Depending on how long it takes for the phone to establish a data connection determines if your accounts disconnects.

    Sounds ridiculous but that's the explanation I got.

    Posted with my Q10 on Verizon from Philly
    Facebook uses SSL, so a break in connection invalidates your session causing the need to login again.

    ? Posted via CB10
    02-04-14 04:28 AM
  21. afl777's Avatar
    Facebook uses SSL, so a break in connection invalidates your session causing the need to login again.

    ? Posted via CB10
    That will account for the way email accounts do the same....as they use SSL. Only one account that I have resurrected and been testing stays on my Z10....and it doesn't use SSL. I did see a post some time ago that advised to go into the main mail account in the PC and into setting, turn off SSL. But I could never find that in my main accounts so continued with the problem. It hasn't affected Facebook on mine, but all my mail accounts that I use.

    Posted via CB10
    02-04-14 04:46 AM
  22. BlueRaven25's Avatar
    1-Delete facebook. 2-refresh app world. 3- back up data. 4- wipe. 5- restore from back up.....you will have the pre-installed facebook this time!!Worked for me!!

    Incurable Q10 Syndrome
    I did this except for #2. Still didn't fix for it me
    02-04-14 07:03 PM
  23. Gvo1975's Avatar
    I did this except for #2. Still didn't fix for it me
    Make sure you refresh BlackBerry World...in App World>swipe down>settings>general>refresh...this clears everything

    Incurable Q10 Syndrome
    02-04-14 10:13 PM
  24. BlueRaven25's Avatar
    I tried deleting it again and refreshing BB world and re install. Still nothing. I really don't want to do another swipe or reload the OS. I'll just wait it out and see if it fixes itself on its own or wait for the next leak. I'm using the app i download from Snap for now. Basically the same thing as before because i never had any notifications even though it was set on.
    02-04-14 10:17 PM

Similar Threads

  1. Q10 owner. What is the best car finder app that yo use
    By nappp in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 01-18-14, 05:27 AM
  2. Anyone able to install camranger apk on Blackberry z30/z10
    By ArsenG in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 01-13-14, 07:20 PM
  3. SIM Swap, UK to USA
    By simonbarnes in forum BlackBerry Z10
    Replies: 21
    Last Post: 01-13-14, 01:53 PM
  4. Switched from AT&T to T-mobile, email and BBM don't work
    By ishamid in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 01-11-14, 02:06 PM
  5. I would like to see
    By treaker in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-11-14, 01:13 PM
LINK TO POST COPIED TO CLIPBOARD