1. AshlynLovesHerBB's Avatar
    I'm freaking out right now.
    I went to upload a theme through desktop manager- and it said my phone was due for updates, etc... So rather then uploading the theme, I clicked the button to have all the updates.
    Then, It did the backup and restore thing, except... the restore must have not worked, because it was all frozen. It said "Connecting to Device".. and my phone had the white screen hourglass going, and going, and going, and going.... no response.
    I unplugged it- then the computer said that an error occurred an it was unable to restore the things on my phone. My phone took a long time to reboot. And mid-way through, the hourglass changed to the default verizon one.
    Then it turned on, and it was the verizon theme.. with the welcome message from Verizon (As if my phone was brand new!)- All my apps and themes were still there, so I plugged it back in the computer.
    I found the backup file that was just created, and restored it.
    Now, I turned it on. Had the theme I was using on again, but it's the original wallpaper. And what's realllllyyyy worrying me now, is that my service says "OFF"... ?!??
    I just did a battery pull again, and waiting for it to reboot....


    Back on. Service Signal still says OFF.

    Whattttt is going on!?!?!?

    Options>Status> Signal: Radio OFF....

    What can I do to fix this?!
    08-19-09 09:52 PM
  2. Shao128's Avatar
    Just got Mobile Connections and you can turn your connection back on from there.

    Also the first reboot it does where it says connecting to device takes a looooooong time, just leave it next time and it will eventually complete.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-09 09:55 PM
  3. AshlynLovesHerBB's Avatar
    Thank you, I actually just tried to call someone.. and it gave me the option to Restore My Connections.
    Things like this freak me out.

    All fine right now...
    08-19-09 09:56 PM
  4. Reed McLay's Avatar
    my phone had the white screen hourglass going, and going, and going, and going.... no response.
    I unplugged it ...
    Opps... Unplugging it caused the error, but forturnaly, it occured before the final upgrade steps.

    It may seem like a long time, there is a lot of data being transmitted to your computer and that does take time.

    08-20-09 09:50 AM
  5. Xopher's Avatar
    It can take 15 minutes or more for the BB to register the new OS the first time it boots. You just have to be patient and let it finish the install process.
    08-20-09 05:06 PM