1. CrackBerry Question's Avatar
    So if you guys could help me out it would be great, I plugged my phone into my aux cord in my car and the cord got real hot and the sound stopped. I unplugged the cord and noticed that the volume was constantly switching between headphones and media volume even though there was no headphones plugged in.
    It does it all the time even in calls so the phone is virtually useless for calls atm.
    Things I have tried:

    messed with TTY settings
    Cleaned jack with q-tip
    Cleaned with needle
    Unplugged headphones in and out (idea I read somewhere)
    Pulled apart the phone and disconnected the jack
    Factory reset

    I'm worried I wont be able to fix it, and I have only had this phone for a year... any help or ideas would be great thanks!

    Also I bought a replacement jack but have not got it yet, I would have thought disconnecting the headphone jack would fix the problem but it must be worse than that I guess
    05-31-16 09:50 AM
  2. anon(9339961)'s Avatar
    bump, any ideas guys?
    06-01-16 08:23 AM
  3. anon(9339961)'s Avatar
    Bump, still looking for answers, thinking of going with the Blackberry Incident-Based Support for smartphone users for help, how good is their support?
    06-02-16 02:24 PM
  4. anon(9339961)'s Avatar
    Bump, any ideas?
    06-06-16 11:24 AM
  5. kvndoom's Avatar
    If your cord got hot, there was a short somewhere. It sounds like there was damage to your phone if it thinks something's plugged in when it isn't. Definitely try replacing the jack if you have the soldering skills, but if that doesn't do it there could be damage on the motherboard.

    Passport SE, "The BlockBerry" - Cricket Wireless
    06-06-16 04:17 PM
  6. anon(9339961)'s Avatar
    Thanks for the reply, luckily the jack actually plugs into the motherboard so that makes it easy but my guess is that there is motherboard damage, because it still has the problem with the headphone jack unplugged. Is there anyway for me to send it to blackberry to get it fixed?
    06-08-16 05:06 PM

Similar Threads

  1. Switched to Priv, trying to customize or find dark theme backgrounds?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 05-31-16, 11:07 AM
  2. Sprint and my Bold 99
    By tractorhobbit in forum BlackBerry OS
    Replies: 2
    Last Post: 05-31-16, 09:54 AM
  3. T-Mobile offers visitors to the U.S. a new $30 calling and data plan
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-31-16, 09:40 AM
  4. BlackBerry Classic Maps and internet not working, what can I do?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 05-31-16, 08:20 AM
  5. How do I change the color contrast on my BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 05-31-16, 12:57 AM
LINK TO POST COPIED TO CLIPBOARD