10-18-09 03:29 PM
33 12
tools
  1. Fuzzballz's Avatar
    Am I totally missing something here, when I am unable to hide the voicemail password from being shown in the phone call log?

    that's insane. There's a workaround I found where you put 'voicemail' in the contacts but it still doesn't seem to hide the pw.
    10-17-09 11:48 PM
  2. TheSultan's Avatar
    You put voicemail in your contacts?? Why?

    Open, your Phone function, and just press and hold "1".
    10-17-09 11:49 PM
  3. SofaKingKev's Avatar
    you can put your password in options>phone options>voicemail . im not sure if it shows up in the call log, or maybe thats what you are talking about.
    10-17-09 11:54 PM
  4. TheSultan's Avatar
    no, the method that Sofa speaks of will not show your password anywhere.. but if you keep it in your contacts (why I have no idea) then it would show.
    10-17-09 11:56 PM
  5. Fuzzballz's Avatar
    oh fer chrissakes. Ok. Press and Hold '1'. It dials your voicemail, waits, then puts in the password. Now hang up, now go to your call list. What do you see under the words "Voice Mail"?

    I see my voicemail number, a "p," then my password. I don't like that.
    Last edited by Furballz; 10-18-09 at 12:00 AM.
    10-17-09 11:56 PM
  6. Fuzzballz's Avatar
    ok forget I put voicemail in my contacts. That was a workaround for this problem. Just forget it, it's no longer there.

    my bb tour definitely shows my password in the call log after I've dialed my voicemail.
    10-17-09 11:58 PM
  7. SofaKingKev's Avatar
    is the password in your contacts or in options>phone options for chrissakes?
    10-17-09 11:59 PM
  8. SofaKingKev's Avatar
    deep breaths.. deeeeep breaths.
    10-18-09 12:00 AM
  9. Fuzzballz's Avatar
    is the password in your contacts or in options>phone options for chrissakes?
    it's in the options > phone. there is no voicemail data at all in the contacts.
    10-18-09 12:01 AM
  10. TheSultan's Avatar
    My name is Chris, so I assume the "Chrissakes" is for me.

    And, let all of crackberry know that I stand corrected. What Furballz is bent out of shape about is true. I guess I never cared to look at it before. Now that I look, you're right, it shows. I've gone through everything and can't find a work around.

    Good luck.
    10-18-09 12:01 AM
  11. Fuzzballz's Avatar
    chrissakes is short for "for christ's sake." nothing to do you, good buddy
    10-18-09 12:02 AM
  12. gmkahuna's Avatar
    Well for chrissakes, Is there not a solution to this yet?

    OK OK sorry I kinda had to lol
    10-18-09 12:03 AM
  13. SofaKingKev's Avatar
    got a new signature.. you like?
    10-18-09 12:04 AM
  14. TheSultan's Avatar
    got a new signature.. you like?
    lol dude, that's pretty cool. I don't think I've made it in to anyone's siggy before!
    10-18-09 12:05 AM
  15. SofaKingKev's Avatar
    i had to memorialize it.

    furballz- why dont you set up your voicemail so that a password doesnt have to be put in (you can call your voicemail and change the settings)
    10-18-09 12:07 AM
  16. Fuzzballz's Avatar
    really?

    I can set it so if my VM gets dialed from my phone it doesn't require a pw?
    10-18-09 12:09 AM
  17. Fuzzballz's Avatar
    hmm.. just went into my VM and I couldn't find the option to which you refer.
    10-18-09 12:12 AM
  18. SofaKingKev's Avatar
    I have it with sprint, and I remember having it way back when I had that V company.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 12:17 AM
  19. Fried Rice Mofo's Avatar
    That's odd..

    When I call VM, the call doesn't show in the call log at all.

    Feature/bug in 5.0.238?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 12:40 AM
  20. Fuzzballz's Avatar
    actually no that's probably RIM's way of hiding the password. Just hide the whole entry. :roll:
    10-18-09 12:50 AM
  21. bbcicamica's Avatar
    actually no that's probably RIM's way of hiding the password. Just hide the whole entry. :roll:
    When u go to Phone>Option>Voice mail don't type your password there. Simply when u dial your VM just enter your password when it prompts u. This way when u call VM instead of the pause and the beeps now it tells u to enter your password.
    Last edited by krisztibi; 10-18-09 at 01:03 AM. Reason: adding another sentence
    10-18-09 01:01 AM
  22. CatAlex's Avatar
    i had to memorialize it.

    furballz- why dont you set up your voicemail so that a password doesnt have to be put in (you can call your voicemail and change the settings)
    Yes, duh. This is the only way to do it unless you're sharing your phone with someone.y

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 01:04 AM
  23. Fuzzballz's Avatar
    um ok but nobody has told me how to. I've been through all the VM menus and can't find one to "turn off password." No soup for you.

    And the reason I don't want to have to manually enter my PW each time is that the BB keys are tiny and usually I'm checking it while driving or making love. I'd like it to do it automagically.
    10-18-09 01:28 AM
  24. bbcicamica's Avatar
    um ok but nobody has told me how to. I've been through all the VM menus and can't find one to "turn off password." No soup for you.

    And the reason I don't want to have to manually enter my PW each time is that the BB keys are tiny and usually I'm checking it while driving or making love. I'd like it to do it automagically.
    Well those r the options. Either u enter it each time or type it in under Option>VM and maybe that way it shows. (I haven't checked that one tho)

    Have u just started a thread claiming u r an attorney and looking for more attorney/lawyers?
    10-18-09 01:38 AM
  25. Fuzzballz's Avatar
    yes I have "claimed" to be an attorney. why?
    10-18-09 01:39 AM
33 12
LINK TO POST COPIED TO CLIPBOARD