1. slatimer50036's Avatar
    I turn my phone to quiet mode at night. I however have one exception from one caller to come through in case of emergency. The issue is if someone calls and leaves a voice mail the notification rings and of course wakes me up. The caller that leaves the voicemail is not my exception. Not sure how to fix the issue.

    Thanks in advance.
    08-04-08 10:09 AM
  2. bmcclure937's Avatar
    That is strange...

    Why not try the Phone Only profile... and see if that makes any difference. Honestly, I am not sure why the Quiet profile would not get the job done

    *Welcome to CrackBerry *
    08-04-08 10:10 AM
  3. slatimer50036's Avatar
    so in phone only, I would have to turn off everything but would it prevent the alerts from coming through.
    08-04-08 10:15 AM
  4. Uncivil11's Avatar
    I agree and wish just that. Quiet needs to be quiet. No vibrating, no noise nothing. Just a red flashing light. Why cant you select zero vibrations on quiet?
    08-08-08 09:54 PM