1. gtjr92's Avatar
    I have 9700 bold, lately my voice dialing has not given me vocal commands.
    When I press the voice dialing button it no longer verbally instructs me on what to do. I can still talk and say call XXX etc and that works. I have to look at my phone to see when the prompts come up etc. This doesn't do me much good when I am driving. How can I get the actual voice to prompt me again? I tried to change voice dialing options from basic prompts to detailed prompts, that did not resolved the issue.
    My OS version is latest available for my model.
    10-20-10 10:55 AM
  2. Tiassa's Avatar
    Settings --> Options --> Voice Dialing --> Audio prompts --> Enabled does it on my 8220
    10-20-10 10:29 PM
  3. gtjr92's Avatar
    I had already tried that, it was set properly. I finally fixed it by removing the battery and rebooting. Guess I should have tried that before I posted...
    10-22-10 07:04 AM
  4. hellguy's Avatar
    This post makes me curious. My voice dialing is never right. Even after setting it up multiple times. Has anyone else ever had an issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 09:38 AM