12-12-08 04:17 PM
112 ... 2345
tools
  1. nemesis91101's Avatar
    So lemme get this straight I need 4.5.0.101 for my 8330 to get real gps not that vznav bs?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by nemesis91101; 12-07-08 at 07:46 PM.
    12-07-08 07:42 PM
  2. John Yester's Avatar
    nope i got .97 and it works fine.......
    12-07-08 07:45 PM
  3. nemesis91101's Avatar
    Ok what's the vz site have right now? N is it gps enabled?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 07:48 PM
  4. John Yester's Avatar
    .77 verizon has and yes it's a mix of some people with with .77 have had problems and some have not...
    12-07-08 07:58 PM
  5. nemesis91101's Avatar
    BUT does it have gps? Ill give up my 4.3 for gps but if 4.5.77 doesn't have it I won't I need to kno! Tell meee lol

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 08:04 PM
  6. John Yester's Avatar
    Yes it works with BBmaps.
    12-07-08 08:09 PM
  7. nemesis91101's Avatar
    Thank you that's all I wanted to know!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 08:18 PM
  8. sabbath's Avatar
    .77 works for me.
    12-07-08 08:24 PM
  9. nemesis91101's Avatar
    Good to know ill be upgradin tuesday I've heard of theme issues givin the hour glass of death so I guess I shud delete them b4 backing up my data?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 08:29 PM
  10. John Yester's Avatar
    when ever in doubt do a backup. good luck.
    12-07-08 08:30 PM
  11. nemesis91101's Avatar
    Haha I will just think I shud delete my themes so they don't get restored just in case they cause the hour glass

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 08:35 PM
  12. spencerkaitlin's Avatar
    So it won't work if I'm using 4.3?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-08 01:08 AM
  13. Kazakaz's Avatar
    On my curve:

    Does anyone know why you bluetooth turns on when you search for satelites. Is this normal? I have changed all setting to allow GPS, location on, and GPS Data Source Blackberry 8330. But mine keeps searching for satelites......... It is a clear night and I can see the moon and stars so there are no clouds to interfear. Any suggestions?
    Did you check the option in BBMaps to make sure it was set to use internal GPS also?

    And for those still having trouble finding satellites, did you try it outside? Mt phone won't find satellites while in my office, but seems to work ok outside.
    12-08-08 07:48 AM
  14. John Yester's Avatar
    So it won't work if I'm using 4.3?

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope this was already mentioned. you need 4.5. 4.3 does not enable this option......



    Also 4.5.0.77 is supported release by Verizon i would suggest an OS upgrade...
    12-08-08 08:19 AM
  15. MangoGT's Avatar
    This might be the thread that did VZW in and made them give in to unlocking GPS........LOL
    http://forums.crackberry.com/f52/unl...a-style-55304/
    Thanks for giving credit where credit is due!

    Verizon changed the direct number to Executive Relations that I was giving to people and reassigned it to Security Services. Apparently the people in the Executive office took note of the volume of people calling about the GPS and started asking callers where they got the number, and eventually changed the number altogether.

    Triumph.
    12-09-08 02:42 PM
  16. ryman522's Avatar
    Does having your GPS on suck your battery like having your bluetooth on?
    12-09-08 03:29 PM
  17. John Yester's Avatar
    I have not noticed much decline....
    12-09-08 05:22 PM
  18. Dilbert's Avatar
    Anyone know how to delete BB Maps? I've got DM 4.7 and go to Application Loader, Add/Remove Applications and the only apps that are listed are 3rd party apps I have loaded...none of the BB apps. Where/how do I delete BB Maps?

    Thanks...
    12-09-08 05:46 PM
  19. John Yester's Avatar
    Options>Advanced Options>Applications>BBMaps>Menu>Delete.
    12-09-08 05:49 PM
  20. Dilbert's Avatar
    And then when I run Application Loader it will automatically reload BB Maps? I hope so...I've never deleted any of the native BB apps so I'm not quite sure how to do it. I have upgraded the OS numerous times though.
    Last edited by Dilbert; 12-09-08 at 06:08 PM.
    12-09-08 05:58 PM
  21. John Yester's Avatar
    BBmaps is party of the native OS. you may have to choose to install it, by checking the box. but more likely it will be default.....
    12-09-08 06:16 PM
  22. Dilbert's Avatar
    Wow - got the GPS to work with BBMaps, great stuff.

    Can anyone confirm that the 'unlocked' GPS will work with other 3rd party apps? I use Berry Locator, which will make my BB go off when I send it a particular message and it will also attempt to return the GPS location of the BB. The GPS has never worked in the past but I was expecting it to work now and it still does not get any GPS coordinates.

    Does it only work with BBMaps?
    12-10-08 06:23 AM
  23. Chrisy's Avatar
    It only works with BB Maps so far, on the Pearl and Curve.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-08 06:31 AM
  24. Dilbert's Avatar
    So it's not completely unlocked...it was just unlocked for RIM. Oh well, it's certainly a great accomplishment and step in the right direction. Congrats to everyone who made it happen.

    Kudos MangoGT!!!
    12-10-08 06:33 AM
  25. birdie800's Avatar
    I was able to finally get BBM to work. However, after a few days of normal BB use without BBM, I was unable to get it to locate satellites. When I start the app and hit the "Start GPS Navigation", the little notice about hitting space to hide the dashboard comes up, but nothing else. Normally when the app is running properly, a gray bar across the bottom will show up with either "Searching for satellites" or give you stats on gps reception. I noticed that if I re-register my Host Routnig Tables and then do a battery pull, I can get BBM to work properly again. Anybody have this issue? Is there a fix?
    12-10-08 03:31 PM
112 ... 2345
LINK TO POST COPIED TO CLIPBOARD