1. sophiesophie's Avatar
    Hello!
    I've got a BB curve 8320 from T-mobile. It has a wifi feature on it, but I do not have a plan purchased for internet.

    I have tried going into General Properties in the Options and setting it to "Hotspot Browser" but that doesn't work!
    I still get a page that says I need an internet subscription popping up called "Upsell".

    Can someone help me??
    06-28-09 12:57 PM
  2. Reed McLay's Avatar
    I am suprized that you are not able to set it to Hotspot Browser.

    Just to be clear. Highlight Default Browser Configuration, press Menu and select Change Option.

    Highlight the Hotspot Browser and press the trackball.

    Press the Escape button and confirm you want to Save the changes.

    If it works correctly, you will see Hotspot Browser as your default and it will work with a Wifi connection.
    06-28-09 01:28 PM
LINK TO POST COPIED TO CLIPBOARD