1. kingb71's Avatar
    As the subject says, I like the new browser, especially with the drop down search bar, but how do I add more search providers?
    11-29-08 10:19 PM
  2. Yankez's Avatar
    Where did you find the upgrade?

    I keep reading that Telus isn't offering it yet
    11-29-08 10:38 PM
  3. kingb71's Avatar
    just go to blackberry website : BlackBerry - BlackBerry Device Software
    and you'll see a button that says 'update now'..make sure ur berry is plugged in and click the button and it should automatically open DM and prompt you to upgrade
    11-29-08 10:42 PM
  4. Yankez's Avatar
    Thanks muchly for the link
    11-29-08 10:44 PM
  5. kingb71's Avatar
    NP, good luck!
    11-29-08 10:44 PM
  6. Synergie's Avatar
    I have been running 4.5.0.51 for awhile now (not telus's release obviously)

    I wonder if their's has anything different that would warrant me to update? This version is VERY VERY stable unlike some of the other 4.5 releases, so I am leery to change, and will keep this one if there's nothing different in the Telus one.
    11-29-08 11:55 PM
  7. Pauloh's Avatar
    Iam with Telus and my DM updated me to 4.5.0.77. Seems ok except Telus still blocks video downloads and anything else they deem heavy downloads. They suck that way.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 12:42 AM
  8. Synergie's Avatar
    video downloads fine from vuclip (used to be blueapple.mobi) I just download to the memory card and watch it from there. I can choose to delete it after I am done. They have access to the youtube vids, so its just as good really. Youtube caches video before it streams anyway.

    I have also had success streaming from a different source for radio and streaming television (through a 3rd party app)
    11-30-08 01:08 AM
  9. dtedw's Avatar
    upgraded my curve to the new version works great a few bugs with work around, as far as I know telus does not block video as I can download
    video or stream video from youtube.
    11-30-08 01:22 AM
  10. Pauloh's Avatar
    I always get an error when trying to watch anything on myoutube. I have a 8130 and have the latest upgrade, any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 11:15 AM
  11. kingb71's Avatar
    works for me, stupid question, you are using the right address: m.youtube.com?
    11-30-08 11:22 AM
  12. Pauloh's Avatar
    Thanks , it now works fine, the upgrade made the difference .

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 11:07 PM
  13. winnersmw's Avatar
    Lol has anyone found an answer do the original question in this thread?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 03:50 PM
LINK TO POST COPIED TO CLIPBOARD