1. firas30's Avatar
    Hi all, I am new to Blackberry. I just got my Blackberry Bold I tried connecting my Blackberry to my home wireless network and it simply will not let me connect. I get an error message that reads"unable to turn wifi on".. Now i know a lot of people have had this problem before but could someone please explain how i can correct this???? I have tried almost everything on these forums, including the Host table thing, changing the browser setting, i even reset the bold to its factory settings
    So, this WiFi thing... Software or Hardware?
    03-04-12 09:30 AM
  2. Fubaz's Avatar
    is it on BES or BIS?
    Which Bold do you have?
    did you get it new or second hand?
    did have you tried wiping it and reloading the OS?
    03-04-12 12:15 PM
  3. firas30's Avatar
    first hand with my bold 9000 ( v5.0.0.822 )
    03-05-12 10:40 AM
  4. sepzz's Avatar
    Ppl I've got a problem, I recently found out how to toggle the wifi power and and clock settings. So I've been poking around a bit in the os engineering screen and by accidently clicked on Nvs update in the PLT screen due to my sticky trackball. Then it happened, about a couple secs after my phone rebooted and when it turned back on I was unable to access my wifi. I would click on it in manage connections and it would just turn back off. I tried to turn it on using in set up wifi network and it said turn on wifi. I clicked and it said turning on wifi the a moment later it said unable to turn on wifi. I wiped and installed my os a couple of times(same os) but nothing. I did all the normal stuff already ( reboot phone, take out the battery, checked my mobile settings, I even went back into the os screen to see what I could find , I found an option to turn it on in radio events but it said WLAnlink state:radio error. I've read countless blogs on this issue and non of the solutions have been able to rectify it. The only thing I haven't tried yet is installing a diff os as I've read enough ppl trying that rout and still unsuccessful. I'm currently running on a delfteo hybird which I have to say is one of the best hybirds I've come across(been doing the hybird thing a while now). Anyhow, if anyone got any suggestions it would be appreciated. I really use wifi alot and it really burns not having it. I've come to terms with the fact that it may be a hardware malfunction but Im still hoping something turns up. .
    04-19-12 03:12 AM
  5. sepzz's Avatar
    Forgot to mention it's a bold 9000
    04-19-12 03:12 AM
  6. leszakk's Avatar
    same here..i was messing with the escreen and i clicked "crash wilink thread"..which the blackberry should recover from and has before. ive reinstalled, upgraded and downgraded my os (os 6) but still doesnt work. on the downgraded os the toggle just gets stuck and on the latest os the toggle goes back off after about 3 seconds. does anyone know if there is a way to do a full restore, like on an iphone? btw its a bold 9780
    05-15-12 06:08 AM