1. Evilsports's Avatar
    So I went to buy a Bluetooth device today and wanted to test it with my Storm prior to purchase. I had recently (a week or two ago) upgraded my OS to .230. I went into my Connection options to pair/add the device and I was given the message "Reconnection in progress. Please try again later." I attempted to uninstall my currently list of paired devices and was unable to do anything with them.

    I did some reading on here and went into the Bluetooth options and unchecked all the service types. When I tried again to uninstall the paired devices I was successful. Unfortunately I still get the exact same message:
    "Reconnection in progress. Please try again later." when I attempt to search for a device.

    I have searched everywhere I can think of and was unable to find a solution for this. Does anybody have a work around for this bug? Thanks for any ideas! Kevin.
    10-17-09 10:49 PM
  2. Evilsports's Avatar
    I got it solved. I had deleted all pairings by going into Bluetooth options and deleting all services, then deleting paired devices. Then I just had to wipe and reinstall .230 and everything works now. Next time I update an OS I'll make sure to delete Bluetooth settings prior to backing up my Storm.
    10-18-09 10:42 PM
LINK TO POST COPIED TO CLIPBOARD