1. minjae's Avatar
    I'm using the window Vista.

    during the installing the desktop software, it doesn't install.

    i tried to use 4.7

    after choosing the country then it goes to end of message

    the message is that the wizard was interrupted before blackberry desktop

    software 4.7 could be completely installed.

    your system has not been modified. to complete installation at another time, please run setup again.

    click finish to exit the wizard.

    what can I do for it?

    does anybody know the solution of it?

    I tried to install by CD and downloading file from Blackberry.com

    I serch the solution on the blackberry.com and here then I tried everything

    nothing works.

    pls help me...
    04-17-09 11:19 PM
  2. HellKatzX's Avatar
    reboot and try to install again
    04-17-09 11:22 PM
  3. ArmaK's Avatar
    I'm running DM 4.7 on vista without a problem. I suggest installing DM 4.6 instead of DM 4.7 and see if it will install to your system. You might have a firewall installed that is disallowing the installation of the DM software. I know with my firewall, I had to give it permission to install and run the files before it would fully install.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-09 12:14 AM
  4. SofaKingKev's Avatar
    i think that means you have downloaded it already, and now you just need to run it to install it. follow this and see if its there computer>c: drive>program files>research in motion>blackberry and see if there is a desktop manager there. if there is click on the exe file, or the desktop manger file if there is no exe
    Last edited by kwmksavage; 04-18-09 at 02:06 AM.
    04-18-09 02:04 AM
  5. i6mpower's Avatar
    It might already be installed. Check the directories if its not there then try 4.6 instead, its more stable.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-09 02:08 AM
  6. minjae's Avatar
    thanks everyone

    it has been installed by 4.6

    but BB doesn't connect to computer...
    04-18-09 11:39 AM
  7. SofaKingKev's Avatar
    it says pin:none? reboot your pc, if that doesnt work, you might need to ununstall the dm and intall it again.
    04-18-09 01:49 PM
  8. ArmaK's Avatar
    It sounds like there may be a problem with the usb drivers that are associated with the device. Try going to the bb website and download only the usb drivers and install them.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-09 02:01 PM
  9. ArmaK's Avatar
    Try using the steps outlined in the following thread to fix your problem.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-09 02:05 PM
  10. minjae's Avatar
    it says pin : none..

    and I did uninstall bb desktop software than install again...

    there is usb driver problem.

    I tried to install the only usb driver

    but I didn't work...
    04-18-09 02:38 PM