1. CarolannH's Avatar
    Hello All,

    I would really love some help with this. I just upgraded to the .230 leak, and I am unable to get my the SYNC in my car to pair with my phone. I think part of the problem is that the same device is already listed. Basically I need to delete the device, but I am not able to select any options in the menu to delete it. It is highlighted, but nothing comes of it. Hope someone can help me!
    09-30-09 10:44 AM
  2. djcgmcse's Avatar
    I had the same problem after upgrade to .230. I tried everything to get it to delete, but it keep saying it was trying to resync. I ended up letting it finish the sync, which it actually did, even though i couldn't get it to play through the bluetooth device. (motorola t505 in my case).

    After that I went to the device properties on the t505 and changing to Echo to Yes. Then it started to play sound through the bluetooth device, apparantly the automatic setting no longer works.

    This might fix it for you, i'll keep playing around with it myself. But you are right in that for some reason it won't let you delete it. Maybe if you're far enough away from you car it will...
    09-30-09 10:52 AM
  3. chadmd23's Avatar
    I'm having the same problems. For some reason I can't delete the bluetooth profiles of old devices. I tried using DM, but it only gives you the choice of clearing the bluetooth options, not the devices.
    10-06-09 12:51 PM
  4. jlawler4's Avatar
    You need to delete the device and re-add. Unfortunately you can't delete devices on .230 without a trick (I assume this is a bug)

    Kudos to croldan72 for this:

    Go to Options>Bluetooth>BBMenu>Options>Scroll down to Services>UnCheck all the services. This will then allow you to rclick on the device, and get the menu to delete the bluetooth device. Then you need to re-add the device and it will work.
    10-06-09 01:01 PM
  5. jpb1977's Avatar
    Exact same boat here! HELP! The solution listen above doesn't seem possible, because I can't get to a menu on the page where paired devices are listed?

    jpb
    10-08-09 10:05 PM
  6. jpb1977's Avatar
    Cancel previous post - EPIC SUCCESS! The key is turning OFF Bluetooth, and then follow the above suggestions.
    10-08-09 10:07 PM
  7. d.nyce's Avatar
    Thanks for the help, i had the exact same issue and was frustrated all day. WICKED!!!!!!!
    10-08-09 11:41 PM
  8. scuderia's Avatar
    Thanks for this. It was not being able to use my visor that has been stopping me from using 5.0.
    10-11-09 11:00 AM
LINK TO POST COPIED TO CLIPBOARD