1. ktheriddle's Avatar
    Up until yesterday morning my phone was connecting to my router and I was getting UMA and full data services. Now whenever it connects it stays as UMA for 30 seconds then switches to uma and I can't get any data services to work. If I switch off wireless then it switches back to GPRS and works perfectly. I've just come to my parents house to find I have UMA and full data. I tried resetting my home router a couple of times yesterday and I did a battery pull and resent service books and re-registered the host routing table - but still no luck at home. Any ideas?
    05-28-10 05:12 AM
  2. ktheriddle's Avatar
    Actually scrap that, just got home and it's working fine again lol! Wonder what happened?! Oh well.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 09:17 AM
  3. gazzat5's Avatar
    Glad to see it's working for you!

    I just spent the night chasing down the problem i was having on my Curve 8900.

    Turns out if you have WMM (Wireless Multi Media [extensions]) enabled, you can't associate, not matter on the other settings.

    So ensure WMM or similar is disabled to use.

    My Wireless Access Point/Routers is a Sitecom WL-173 based on a Realtek wifi chip.

    Hope that saves someone from all the work i've just done!!
    06-03-10 01:11 AM
  4. kit_otrp's Avatar
    how do you disable the WMM?
    06-03-10 09:53 PM