1. anon(5956773)'s Avatar
    I like to delete as much email as possible. But when I send or forward an email, it still appears in the hub. I forward a lot of emails into evernote.

    Is there a setting that I can use to avoid having sent and forwarded emails from appearing in the hub?

    Posted via CB10
    09-20-16 07:09 AM
  2. DrRobertino's Avatar
    If you go specifically into the account in question in the hub then click on the name of the email in the top bar. A drop down menu should appear and you can turn off sent messages sync. Try that.

    Robertino  Passport
    09-20-16 07:13 AM
  3. Ecm's Avatar
    The exact path is Hub > Settings > Display & Actions. Toggle off "Show Sent Emails".
    09-20-16 09:45 AM

Similar Threads

  1. Replies: 7
    Last Post: 04-24-17, 06:23 PM
  2. Blackberry Customer Service Email?
    By Krnmc in forum BlackBerry Priv
    Replies: 16
    Last Post: 09-21-16, 08:47 PM
  3. Problem with keypad LED in passport.
    By saurav tomar in forum Ask a Question
    Replies: 1
    Last Post: 09-20-16, 04:40 PM
  4. Hello. my blackberry Q5 phone took in some water and wont come on
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-20-16, 05:22 AM
  5. Spikes in browser data usage - BB Leap
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-16, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD