1. melonball's Avatar
    I want to turn off the auto-capitalization
    function. No, I am not a slob typist, as
    every response to this questions seems to
    be indicate those of us who don't like this
    feature are.
    I want to be able to hit return, and start
    a new sentence, without having the first letter
    be capitalized. Backspacing at each
    sentence to do that is a real pain.
    Someone said that might be under Auto Text
    under Options, but I do not see that on
    my BB 8900.
    10-19-09 08:46 PM
  2. Motorcycle Mama's Avatar
    It's not an option.
    10-19-09 09:13 PM
  3. Mooselodge24's Avatar
    i think it just automatically does it.. don't know if you can really fix that
    10-20-09 12:00 AM
  4. melonball's Avatar
    thanks guys, for the info.
    at least i won't go mental
    staying up every morning 'til
    2:00 a.m. trying to figure out
    how to maneuver aroun that.
    i see why they designed it that
    way, but i think it sucks that it's
    not an option that can be turned
    off.
    10-20-09 12:58 AM
  5. Motorcycle Mama's Avatar
    You aren't going to like this answer based upon your OP, but the reason that it does that is that it's accepted, correct typing style in most (if not all) of the English speaking world, to capitalize the first word of a sentence.
    10-20-09 07:16 AM
  6. Disciplinz's Avatar
    its a feature
    10-20-09 07:49 AM
LINK TO POST COPIED TO CLIPBOARD