1. skyler0's Avatar
    Hey,

    I'm HOPING I can get this working, as its starting to drive me nuts . I've been told it DOES work but I can't seem to get it to.

    I'm using a BB Curve 8900, and the school is Durham College up in Ontario, Canada (in case someone knows how to specifically get it working by chance )

    Anyway, I've gotten the certificate for the Wi-Fi and added it with the Desktop Manager. The network uses PEAP with username/password.

    For the iPhone, I just entered in the username, password. It automatically retrieved the cert, and away I went. Sometimes I guess simplistic is better than all the options BB provides :/.

    My settings for the BB are as follow:

    Security Type: PEAP
    Username: domain\username (same as how iPhone is/works)
    CA Certificate: the one I got from the school. Has a ? next to it.\
    Inner Link Security: AUTO
    Token: None
    Server Subject: blank
    Server SAN: blank
    Automatically obtain IP address and DNS - checked.
    Allow inter-access point handover - unchecked.

    If I go to the Wi-Fi diagnostics, the status is
    "Device failed to associate with AP."
    or
    "Authentication server timeout."

    It seems to cycle between those two errors back and forth.

    So if anyone can help me get his working that would be absolutely grand

    -Sky
    Last edited by Skyler0; 09-11-09 at 01:00 PM.
    09-11-09 12:58 PM
  2. larrygump's Avatar
    battery pull.....
    09-12-09 02:13 PM
  3. skyler0's Avatar
    I tried that. It didn't change anything.
    09-13-09 03:15 PM
  4. ishbu13's Avatar
    im suffering from the same prob. i go to Syracuse University. i have not been able to retreive the certificate the school uses. I'm planning on visiting the IT department tmw. good luck
    09-16-09 10:48 PM
  5. larrygump's Avatar
    if the battery pull doesnt do it...try changing browser type to maybe bolt.....try changing to hotspot browser as well and see if the throughput changes anything
    09-20-09 07:34 PM
  6. bogwart's Avatar
    not trying to hijack a thread here but how do you get a CA certificate?
    09-24-09 04:03 PM
  7. skyler0's Avatar
    The problem isn't the browser. I go to the Wi-Fi diagnostics in the wifi settings and shows those errors. Although I will attempt to take a peak at bolt, but I don't think it will help.

    I was able to get the certificate from the IT desk, and then I added it via desktop manager.
    10-08-09 09:44 AM
  8. nigeee's Avatar
    At my school (Ryerson University) when you first access the internet you have to login using your user name and password...so all i did was save the link that appears on my laptop when i initially open the internet and saved it to my bb...then you open the same link on ur bb and it will prompt u to enter your user name and password...after you do so it connects to wifi!!!

    I dont kno if this is the same for all schools....but this is just what worked for me.
    10-13-09 09:44 AM
LINK TO POST COPIED TO CLIPBOARD