1. Zexxii's Avatar

    I am having trouble using my internet service and I think it's because the Group ID is wrong. I checked my SIM card, and it's coded with the correct Group ID but for some reason it isn't being taken from my device and pushed to the server. Has anyone heard of such a thing? Is there a setting on the handset that will change the Group ID taken from the SIM card and sent to the server?
    12-17-08 04:42 PM
  2. sunkast's Avatar
    No. Could you explain how you are experiencing your issue? Do you have a BlackBerry data plan? What carrier are you on?
    12-17-08 04:50 PM
  3. Zexxii's Avatar
    i'm on a small carrier, i work for them, so i'd rather not say, i simply can not surf the net, but i get a registration message saying my device was registered, so that tells me i'm hitting the server

    i bought the flip off ebay, the phone and sms works, just not data

    i have access to all the tools which is why i say the Group ID that is showing up on the provisioning server isn't showing up correctly

    yes, i have a data plan and i switched from the curve (which worked) to the blackberry flip, which is when the glitch (i think) happened. when i read the sim card itself (all the application data on the SIM card), the correct setting is in the Group ID but not being sent correctly to the server
    Last edited by Zexxii; 12-17-08 at 06:05 PM.
    12-17-08 05:59 PM
  4. sunkast's Avatar
    You're making this complicated with worrying about the GroupID... It's unlikely that it's anything like that.

    Did you update you account with the device's new PIN?

    Does your device say it has edge in lowercase letters?
    Last edited by sunkast; 12-17-08 at 06:26 PM.
    12-17-08 06:24 PM
  5. Zexxii's Avatar
    well, i've gotten to this point

    yes, the imei is ok, the imsi is ok, the pin is ok, i have edge, lower case and upper, but eventually it times out and says there isn't sufficient coverage when i have 5 devices right next to me that are surfing merrily away, same carrier's sim cards, same apn's, same serving network, the only thing different is the group ID in the provisioning server

    i AM missing service books, which i've tried sending about a million times
    Last edited by Zexxii; 12-17-08 at 07:10 PM.
    12-17-08 06:57 PM
  6. sunkast's Avatar
    It sounds like a provisioning issue if you ask me. Either the account doesn't have the correct PIN number for your device, or you don't have a BB data plan set up for the device/pin.

    Try a battery pull and registering on the network again (options > advanced > Host Routing Table > Menu > Register).
    12-17-08 07:47 PM
  7. Zexxii's Avatar
    yea, i think it's a provisioning issue as well, and i have tried that a million times too ,

    i've deactivated the service about a million times as well, double and triple checked imei, pin, etc

    i'm swapping sim cards tomorrow, i'll see if that fixes the trouble but something tells me it's the device that's sending it that way
    12-17-08 08:05 PM
  8. Zexxii's Avatar

    did a sim swap, group id is now correct, still no internet
    12-18-08 01:06 PM