1. Evilsports's Avatar
    So I went to buy a Bluetooth device today and wanted to test it with my Storm prior to purchase. I had recently (a week or two ago) upgraded my OS to .230. I went into my Connection options to pair/add the device and I was given the message "Reconnection in progress. Please try again later." I attempted to uninstall my currently list of paired devices and was unable to do anything with them.

    I did some reading on here and went into the Bluetooth options and unchecked all the service types. When I tried again to uninstall the paired devices I was successful. Unfortunately I still get the exact same message:
    "Reconnection in progress. Please try again later." when I attempt to search for a device.

    I have searched everywhere I can think of and was unable to find a solution for this. Does anybody have a work around for this bug? Thanks for any ideas! Kevin.
    10-17-09 10:51 PM
  2. sting0387's Avatar
    I would get this all the time with the hybrid leaked .230

    Installing the real .230 beta fixed the problem for me. Using a .230/238 hybrid right now and I don't have bluetooth problems anymore as well
    10-18-09 12:39 AM
  3. helldriver's Avatar
    I had to downgrade back to .148, deleat all pairings, then go back to .230, then pair with my S9-HD, works fine now
    10-18-09 07:13 AM
  4. Evilsports's Avatar
    I got it solved. I had deleted all pairings by going into Bluetooth options and deleting all services, then deleting paired devices. Then I just had to wipe and reinstall .230 and everything works now. Next time I update an OS I'll make sure to delete Bluetooth settings prior to backing up my Storm.
    10-18-09 10:41 PM
  5. tranebwc's Avatar
    is there anyway to fix this without deleting the paired devices?
    10-18-09 10:56 PM
  6. Krypto's Avatar
    Not that I've discovered. I had the same issue and had one that I couldn't delete so I reinstalled the OS, and then did an advanced restore so that I didn't load the Bluetooth settings, then manually repaired them all and everything was fine after that. I think the problem occurs when upgrading from the 4.7 OSes as the databases are a bit different. Thing have been perfectly fine when going from one 5.0 to another.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-09 12:42 AM
  7. roccos_van's Avatar
    It's always best to search first. I had the exact same issue and 10 seconds after typing ".230 bluetooth" this popped up:


    Follow the guide in the second post and don't look back.
    Last edited by roccos_van; 10-19-09 at 01:16 AM.
    amish4u1983 likes this.
    10-19-09 01:13 AM
  8. Krypto's Avatar
    Yup, that usually works... except when this issue is a bit more in depth because you can't delete your Bluetooth profiles. Oops.
    10-19-09 01:37 AM
  9. roccos_van's Avatar
    The guide I linked should work for the OP. His issued seems to mirror mine to a tee, not sure about your issues but I wan't responding to them. Oops.
    10-19-09 01:55 AM
  10. Krypto's Avatar
    Roccos, it doesn't matter... my issues were long resolved (they were resolved the first day), and they started as the same as yours. My point was just to state that sometimes it's not that easy.
    10-19-09 05:09 AM