1. CheshireCatJen's Avatar
    Hi guys,

    Someone please help before I throw my stupid phone out of the window!

    I have the 9860 Torch (for my sins!) it won't switch on, it has a flashing red LED and that is it, I've tried using my wall charger and USB connected directly laptop, neither power up the phone.

    When plugging it into the laptop, it doesn't recognise that it is connected at all.

    My spare phone is also a Blackberry (I think I must be stupid!) anyway this charges fine on both the wall charger and the USB cable and the computer also recognises the old Blackberry and updates it etc so I know it's not the cable or the laptop its the stupid Torch 9860!

    Any suggestions as to what I can do with the Torch, apart from set fire to it??

    Many thanks,
    Jen
    xxx
    05-29-13 03:24 PM
  2. w0lfgang's Avatar
    Time for a Z10!
    05-29-13 03:26 PM
  3. CheshireCatJen's Avatar
    I've had a Blackberry for 6 years and I can honestly say I have had nothing but problems with them and yet I've stuck with them because whenever it's time for me to upgrade there's always a new one to try, not this time buddy! Blackberry can stick their phones!
    05-29-13 03:48 PM
  4. Sarcasm Detector's Avatar
    I had a 9860 and upgraded to a z10. The difference is night and day, so don't knock it until you've tried it.

    Your issue sounds like a dead battery. Try removing the battery then plugging into a wall charger. Then replace the battery and leave it for an hour. This typically jump starts the battery into charging in legacy BlackBerry s.



    Posted via CB10
    05-29-13 03:58 PM
  5. CheshireCatJen's Avatar
    I've tried that :-(
    I've tried connecting it to my Laptop with and without the battery in it, I've tried connecting it to the wall charger with and without the battery and then popping the battery back in, no luck with any of those combinations :'(
    05-29-13 04:14 PM
  6. Sarcasm Detector's Avatar
    Then the charging circuit is probably shot or the battery is completely dead.

    If it's the second then a new battery would resolve. If it's the phone then it would have to be repaired or replaced.

    Posted via CB10
    05-29-13 04:19 PM
  7. CheshireCatJen's Avatar
    A few other forums etc have suggested it could be the battery (wouldn't it power on/connect without the battery inserted though when connected to my laptop?)
    05-29-13 04:21 PM
  8. FrankIAm's Avatar
    05-29-13 04:23 PM
  9. CheshireCatJen's Avatar
    I'm a nurse and not technically minded I'm afraid (I can fix people not technology!)
    What is an "Autoloader"???
    05-29-13 04:26 PM
  10. FrankIAm's Avatar
    I'm a nurse and not technically minded I'm afraid (I can fix people not technology!)
    What is an "Autoloader"???
    I edited my post so as not to confuse you.
    Autoloaders "are" a BlackBerry 10 thing, I got them wrong for a second, on BBOS the correct term would be installing the OS using the apploader, an exe hidden somewhere on your computer.

    But do take a look at that thread, everything is nicely explained in there.
    05-29-13 04:33 PM
  11. CheshireCatJen's Avatar
    I've got as far as typing the stuff in the black background box (I know I must sounds so stupid but I've not idea what I'm doing!) :-p
    Anyway, whenever I type a command it's not doing anything, it just tells me there's too many files or other error type messages?
    I got as far as typing CD Program Files and it just tells me "There are too many parameters - Files" :-/
    05-29-13 04:42 PM
  12. Techno-Emigre's Avatar
    I am so sorry you are having this kind of stress with your 9850. I can't really offer help, but just want to say give BlackBerry another chance. I just upgraded from the 9850 to the Z10, and trust me .... you can't even speak about them in the same breath. I hated typing on the 9850, and I can't put down the Z10. I am a multitasking demon, and the Z10 keeps up and then some. You might watch some of the videos on CrackBerry showing off the features. Although, even tho I had done that I wasn't quite ready for the ease and functionality. I know I sound like a commercial, but you might look into it. And I hope you get some help fast. People on CB are awesome and always step forward to help.
    05-29-13 05:20 PM
  13. AdamNips's Avatar
    Here is an old article that worked for me a few times that does not require you to go in to DOS but appears to be trying to get to the same spot as the previous article linked in this thread: How to Reload the Operating System on a Nuked or Bricked BlackBerry | CrackBerry.com

    One difference may be the Research In Motion folder may be under Program Files (x86) now depending on what version of Windows you are using. It may be easier to find the loader file this way.
    05-29-13 05:47 PM

Similar Threads

  1. My phone won't turn on and keeps restarting.
    By LASHON in forum BlackBerry 87xx Series
    Replies: 22
    Last Post: 08-01-17, 08:21 PM
  2. BLACKBERRY TORCH - won't turn on and desktop manager won't recognise it - I can't get my contacts
    By sco123 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 03-02-13, 01:05 PM
  3. HELP! BB torch won't turn on, and NO red light when charging
    By iris168 in forum BlackBerry Torch Series
    Replies: 5
    Last Post: 08-11-11, 01:02 PM
  4. Torch won't switch on
    By Jamesy207 in forum BlackBerry Torch Series
    Replies: 12
    Last Post: 03-06-11, 03:14 PM
  5. Please Help! DM 4.6 won't load on Vista laptop
    By tini_94928@yahoo.com in forum BlackBerry Bold Series
    Replies: 7
    Last Post: 11-06-08, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD