1. anon3740332's Avatar
    don't kill me if this is in the wrong place but im just curious.

    Sent from my BlackBerry 9360 using Tapatalk
    08-15-12 09:41 AM
  2. kwm1337's Avatar
    A long time ago I remember a heart-beat setting, but I haven't seen that in years except on BlackBerry products like the Smart Card Reader [which version 2 was first produced almost 2-years ago]... So no not to my recent knowledge...

    Best of Luck!
    08-15-12 09:47 AM
  3. raino's Avatar
    Yes, there is. Go to Bluetooth Connections (i.e. the topmost drop-down menu), then menu>options, and un-check "LED connection indicator."

    This is how I would do it on my OS6 device. I doubt it's changed for OS7.
    Last edited by raino; 08-15-12 at 09:55 AM.
    Just Me likes this.
    08-15-12 09:53 AM
  4. shemaree09's Avatar
    yes.

    Set Up Bluetooth -- Options -- LED Connection Indicator -- uncheck
    08-15-12 09:55 AM
  5. kwm1337's Avatar
    Yes, that's my bad, I just looked and the option was grayed out for me because the it cannot be used when the Smart Card Reader is operational. I disable the SCR and it becomes available, odd...
    My Apologies.
    08-15-12 10:08 AM
  6. Heavy Fluid's Avatar
    Thanks for posting this. Super annoyed at night in my wife's Nissan with the Bluetooth connected. It lights up the entire interior.
    08-15-12 12:07 PM
  7. BBPandy's Avatar
    Thanks for posting this. Super annoyed at night in my wife's Nissan with the Bluetooth connected. It lights up the entire interior.
    Yea wish you could add it to a profile or at least edit when it should work. I like it during the day because it let's me know if I'm connected, but at night it's super distracting while driving
    08-15-12 12:26 PM
  8. anon3740332's Avatar
    Thanks a million every this will be very useful.
    08-15-12 06:45 PM
LINK TO POST COPIED TO CLIPBOARD