1. CrackBerry Question's Avatar
    Everytime i try to login to my google account it says ''there was a problem communicating with google servers try again later''. how can I fix it?
    herkeystorm likes this.
    06-22-16 04:05 PM
  2. Bla1ze's Avatar
    Which device and OS?
    herkeystorm likes this.
    06-22-16 07:43 PM
  3. herkeystorm's Avatar
    Same thing - On a Blackberry Z10 running OS 10.3.2.2639 - can you please further assist?

    Thanks!
    JAY
    07-03-16 09:48 PM
  4. herkeystorm's Avatar
    Did you figure it out? I'm having the exact same issue
    07-03-16 09:49 PM
  5. conite's Avatar
    Turn off wifi. Then try to log in to existing account. Make sure you are using v4.3.3.
    07-03-16 10:26 PM
  6. herkeystorm's Avatar
    Thank you so much - 1 more question and I'll leave you alone. Everything is working except installing Google Play Services for OS 10.3.2.2639. "Unable to install file" on BB. Can you please point me to the correct file? Please and thanks!!
    07-03-16 11:38 PM
  7. conite's Avatar
    Thank you so much - 1 more question and I'll leave you alone. Everything is working except installing Google Play Services for OS 10.3.2.2639. "Unable to install file" on BB. Can you please point me to the correct file? Please and thanks!!
    I assume you're using Cobalt's modified Google Play Services?

    Sounds like you had it installed before and it's not properly deleted. Any chance you are on OS2876 (sw2836)? If (and only if) so, you need to apply this Runtime fix:

    https://appworld.blackberry.com/webs...ntent/39879918

    You must reboot after install, then give it a few minutes to initialize. Then you can properly delete the previous install.
    07-03-16 11:58 PM
  8. herkeystorm's Avatar
    Thank you again for the quick response. I've never had Play on a BB installed before, this is my first blackberry device. I'm not on sw2836 - should I be? Where can I download that from? I check for updates and it says I have latest OS installed v10.3.2.2639. Do I need sw2836 in order to get google play services framework working on my 2 Blackberry Z10s? Both are having the same issue with play services. Thanks!!!!
    07-04-16 12:52 AM
  9. conite's Avatar
    Thank you again for the quick response. I've never had Play on a BB installed before, this is my first blackberry device. I'm not on sw2836 - should I be? Where can I download that from? I check for updates and it says I have latest OS installed v10.3.2.2639. Do I need sw2836 in order to get google play services framework working on my 2 Blackberry Z10s? Both are having the same issue with play services. Thanks!!!!
    You don't need to be on OS2876.

    Make sure Cobalt's modified Google Play Services file has an apk extension on it. If it doesn't, add it.
    07-04-16 07:51 AM
  10. herkeystorm's Avatar
    Thats the issue- I'm not able to find the google play services file from Cobalt even after reading post #1. can you please provide a direct download link to it?
    07-04-16 10:15 AM
  11. herkeystorm's Avatar
    These are the only files I see that I can download from Cobalt - I don't see google play services...
    Attached Thumbnails There was a problem communicating with google servers try again later. How can I fix it?-cobaltstuff.jpg  
    07-04-16 10:26 AM
  12. conite's Avatar
    These are the only files I see that I can download from Cobalt - I don't see google play services...
    It's the one with gms in the name.
    07-04-16 10:58 AM
  13. herkeystorm's Avatar
    Thank you so very much Conite!!
    07-04-16 11:08 AM
  14. Turbo Man's Avatar
    Everytime i try to login to my google account it says ''there was a problem communicating with google servers try again later''. how can I fix it?
    11-02-16 02:16 PM

Similar Threads

  1. How do I get the Moodio radio app on to my Blackberry Bold 9000?
    By FearMor in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 07-22-16, 06:11 PM
  2. Replies: 5
    Last Post: 06-24-16, 11:32 PM
  3. Replies: 4
    Last Post: 06-24-16, 06:19 PM
  4. How do I keep the Password Keeper synchronized on both of my devices?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-22-16, 06:54 PM
  5. Sic multi-wipe problem, how can I get it to work?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 2
    Last Post: 06-22-16, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD