1. shannajenks's Avatar
    I have bought and downloaded OTA theme's from the Crackberry store. They say installed sucessfully, but I can not find them?? They are not in my "themes" or anywhere else that I can see? When I go to my Applications, they are listed there. How in the heck do you make them work?? Please help!!! Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 09:15 AM
  2. shannajenks's Avatar
    Oh yea... I have a BB Curve 8330 on Sprint, if that helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 09:17 AM
  3. cavingjan's Avatar
    Did you buy the correct theme? AKA for your version phone? Bold/Storm/Tour themes will not work (or appear in the theme list) on the Curve.
    09-25-09 09:31 AM
  4. chrwiski's Avatar
    I do feal for you, my 8330 was no more than 2 months old, and I was having the same problem. Tried everything, eventualy took it back to Verizon and they gave me a new phone, just be sure to back it up before dooing that, they only switched my contacs....
    Long story short, ok, long, sometimes I still have that problem, but just need a batterie pull and then all is fine, didn't work on my first one. Hope this works for yours, if not hope its new enough that you can still swap it out.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 09:36 AM
  5. shannajenks's Avatar
    Yes, theme I purchased said 83xx, so I assume that will work for my 8330. Where do they normally end up when you download, are they automatically listed in your "themes" options??

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 09:52 AM
  6. shannajenks's Avatar
    I just did battery pull, no such luck! What did they say was the problem with your phone? A software issue? I have a feeling the the theme peeps will say it's my phone and the Sprint peeps will say it's the theme! Probably just out my money and stuck with original bb themes! Boring! :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 10:04 AM
  7. dcj64's Avatar
    I downloaded a theme and it was in applications, at first it didn't work, so i changed the permissions, reset the phone and they worked fine. Hope that helps
    09-25-09 10:39 AM
LINK TO POST COPIED TO CLIPBOARD