1. brandie346's Avatar
    Well, not all the time. Here's an example:

    Right now I'm sitting at my computer exchanging emails with a friend (via Apple's Mail).

    Since I'm using my desktop computer, there's no need to have my emails sent to my BlackBerry. Is there a way to stop them from going to the device?

    Now, one answer is to turn off data services... this leads to question/scenario #2:

    Let's say I turn off my BlackBerry (or just data services) at night (which I do all the time). When I wake up, I turn on my computer and it downloads 15 emails from my family about my sister adopting a puppy. THEN I turn on my Blackberry.

    There's no need to have those 15 emails downloaded to my Blackberry. How can I stop them from going to the device?

    Thanks, I'll hang up and listen.
    07-09-08 12:54 PM
  2. Username5300's Avatar
    Yes from your carriers bis page you can delete your email account with them and still have the data plan.
    07-09-08 01:00 PM
  3. Username5300's Avatar
    Oh if you DON'T want your email can I have it.
    07-09-08 01:04 PM
  4. Kronk's Avatar
    Or, the easier method of disabling reconciliation... No need to delete anything.

    Open Messages>Options>Email Reconciliation>(select the email you wish to disable) and set Wireless Reconciliation to 'Off'.
    07-09-08 01:06 PM
  5. brandie346's Avatar
    Yes from your carriers bis page you can delete your email account with them and still have the data plan.
    Sorry, perhaps I wasn't clear:

    There are times when I DO want my emails pushed to the BBerry - like when I'm NOT sitting in front of my desktop.

    But when I am, it just seems redundant.
    07-09-08 01:06 PM
  6. brandie346's Avatar
    Or, the easier method of disabling reconciliation... No need to delete anything.

    Open Messages>Options>Email Reconciliation>(select the email you wish to disable) and set Wireless Reconciliation to 'Off'.
    Kronk:

    As I sit here now, Reconcile is OFF.

    But I think I see part of the problem: I have all of my personal email forwarded to my BBerry email addy so I get it instantly.

    Perhaps if I set up a separate mailbox for it and turned its reconcile off, it would work the way I want?

    Of course, then I'd only get my personal emails every 15 minutes, which pretty much sucks....
    07-09-08 01:10 PM
  7. Kathryn's Avatar
    I think you may have to accept redundant; your BB is amazing, but not smart enough to figure out when you choose to sit down at your computer.

    Your best option may be to mass delete your unwanted Emails.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-08 01:12 PM
  8. brandie346's Avatar
    I think you may have to accept redundant; your BB is amazing, but not smart enough to figure out when you choose to sit down at your computer.

    Your best option may be to mass delete your unwanted Emails.

    Posted from my CrackBerry at wapforums.crackberry.com
    Maybe if I wear a magnet when I'm at my desktop?

    Just kiddin'. Thanks for the help!
    07-09-08 01:13 PM
  9. Kronk's Avatar
    Someone posted in another thread that there is a Desktop Manager option to not send mail to the BB while it is connected to the computer via USB cable. I'm not familiar with it, but it might be worth checking out.
    07-09-08 01:15 PM
  10. brandie346's Avatar
    Someone posted in another thread that there is a Desktop Manager option to not send mail to the BB while it is connected to the computer via USB cable. I'm not familiar with it, but it might be worth checking out.
    That would actually work out great - except I'm on a Mac. Good idea, though, thanks!
    07-09-08 01:25 PM
  11. PanaSama's Avatar
    With Yahoo mail, whenever im on my desktop all my mails are automatically cheked as read on my BB, and viceversa so although theyre not deleted from my device at least it doesnt show them as new mails, im not sure if it works on mac mail but you have to go to your bis site edit your account and check the "Sync the deleted messages between this account and my device".
    07-09-08 08:02 PM
  12. kansascitymark's Avatar
    On my company e-mail, which my I.T. guy set up on my new Blackberry Tour, I tried to disable wireless reconciliation, but it says my work e-mail address "only supports wireless reconciliation of deletes"

    Does anyone have any idea how to get this to work? Thanks.
    08-28-09 01:03 AM
  13. Antoniof3's Avatar
    I believe that now there is some sort of Desktop manager for mac, not sure it has the same functions as the PC version as i don't use a mac.
    You should be able to find it in the software downloads at the Blackberry site.
    Hope this helps

    That would actually work out great - except I'm on a Mac. Good idea, though, thanks!
    08-28-09 01:48 AM
  14. o0stryxs0o's Avatar
    I believe that now there is some sort of Desktop manager for mac, not sure it has the same functions as the PC version as i don't use a mac.
    You should be able to find it in the software downloads at the Blackberry site.
    Hope this helps
    It is the desktop manager for Macs it debuted this week check it out and see if you can solve the problem thrugh there. As in check and see if on the Mac version you can turn of reconsiliation while plugged up to the computer.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-09 05:55 AM
  15. Josh.Harris's Avatar
    Desktop Manager for Mac isn't going to be released until next month.

    na.blackberry.com/eng/services/desktop/mac.jsp
    08-28-09 06:47 AM
  16. kansascitymark's Avatar
    To SueWNY,

    I tried to start my own thread, but it says its not allowed, that I can only post a reply to an existing thread. So this is the same subject as my question.

    And the happy face is so unecessary when a snide comment is made... its passive-aggressive.

    Go Bills.
    08-29-09 05:48 PM
  17. Kalifornia's Avatar
    There's a technique I use which is to set up a rule in Outlook which routes all of my email to another folder and I use that as my Inbox on my laptop. It's set to only run when my laptop is on and connected to my mailbox server. This keeps emails from going to my Blackberry when I am already managing them through my laptop. Plus when I go home for the night I still get work emails.

    I posted more information on my site on Avoiding Multiple Email Notifications with Outlook and a BIS BlackBerry While at Work.

    I know this isn't exactly what you were looking for but I'm thinking that there might be something similar you can do on your end that might help?

    Hope so.
    09-22-09 04:52 PM
LINK TO POST COPIED TO CLIPBOARD