1. grimmfaerie's Avatar
    BB Curve 8330


    Recently, I started recieving text notifications confirming that I sent a text. It's rather annoying. I don't know what happened... I'm not talking about the little D that shows up. I get actual texts that say "messages to (number here) succeeded". I've tried going to SMS text options to turn off delivery notifications... but I have no such option in my phone. Please help!
    08-27-09 03:35 AM
  2. o0stryxs0o's Avatar
    Options>sms text>delivery report...switch to off that should fix it!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 04:17 AM
  3. redhdgirl417's Avatar
    It's a Metro PCS thing...have read quite a few posts on the forums about this annoying issue. Sorry!
    08-27-09 08:14 AM
LINK TO POST COPIED TO CLIPBOARD