1. bdurk's Avatar
    Not sure if this has been mentioned, but just want to confirm that GPS is fully functional on Google Maps for us frustrated Telus users on the .230 OS. I am blown away by .230, all annoyances I've had with this phone are now gone. It now operates like it should have from the get go. Couldn't be happier with my Storm.
    09-19-09 11:29 PM
  2. lycafe's Avatar
    I'm with Bell Mobility carrier, and Google Maps v3.0.2 does not work for me.
    09-20-09 12:10 AM
  3. meagain's Avatar
    OMG! It does work!!

    Now Smrtguard will locate your bb with google maps using gps!!!!!!
    09-20-09 12:31 AM
  4. Smokotoks's Avatar
    .230 is the best thing that has ever happend to the Storm! I'd have to agree that every annoyance, other than Orb, or streaming apps/sites in general not working (And I know this is a Nazi Telus problem,) has been solved. It's awsome that Google Maps works now, its almost like having a new app to play around with.
    09-20-09 01:03 AM
  5. bluedimness's Avatar
    Nice! I've always been frustrated with my GPS not working on google maps. Another benefit of .230.
    09-20-09 09:47 PM
  6. utcw201's Avatar
    This is sweet
    Last edited by utcw201; 09-20-09 at 11:49 PM.
    09-20-09 11:34 PM
  7. psyc0n's Avatar
    it worked since 191.. but yeah i use this all the time for the local trasnsit system..
    09-21-09 12:58 AM
  8. Jobine's Avatar
    I have and I'm with Telus, Google Maps work's
    09-21-09 05:12 AM
  9. cinosa's Avatar
    I've got .230 and I can't get it to work.. i've read reports of people using .191 and it working, but since .230 came out, I haven't been able to get it to find me closer than 200 meters, which sucks.. anything special you guys did to get it to work? I'm down in Nova Scotia if it helps any

    edit for typos
    09-21-09 07:25 AM
  10. SeptemberWasp's Avatar
    What version of Google Maps are you using?

    I'm running .230 with GMaps 3.0.2 and my GPS is still not working whatsoever....
    09-28-09 05:02 PM
  11. kinggeoff's Avatar
    What version of Google Maps are you using?

    I'm running .230 with GMaps 3.0.2 and my GPS is still not working whatsoever....

    same here

    did you guys have to install that _47 version or whatever? or is stock 3.0.2 working for you?
    09-28-09 05:04 PM
  12. stanp8's Avatar
    I have Telus 9530 with 5.0.230 & Gmaps 3.0.2 works perfect. If you having problem, try to run BB maps first, after it spot your location turn it off then run Gmaps
    09-28-09 09:00 PM
  13. SeptemberWasp's Avatar
    Without work arounds or tricks can you get total GPS functionalty within GMaps in 3.0.2 with .230?

    I thought the concensus was that it was on Googles end to resolve...
    09-28-09 09:10 PM