1. bhealey1020's Avatar
    So I downloaded a leaked version of OS 6 for my last Bold 9700...worked OK, no biggie...but then I started realizing that my Telenav did not have GPS signal whenever I needed it...it had the red signal instead. I started realizing that I had to delete the telenav app and re-download it WHENEVER I wanted a GPS signal. As you all know, that is a 15 minute INconvenient process, especially when I'm spending $10/month for Telenav. So then I had them send me a replacement 9700...SAME EXACT issue. I've already spoken to ATT AND Telenav customer service, neither of them can help me. Is ANYONE else having this issue.

    FYI-Before the new OS 6, I didnt have trouble with my Telenav for 12 months...and I use it 20-30 times a week for work. Now this is becoming the most inconvenient part of my life!!
    03-23-11 10:22 AM
  2. bhealey1020's Avatar
    FYI-I have already had them send me a new Bold 9700...SAME issue...I download Telenav, it works GREAT, and then the next time I use it a day later, the signal stays red and I have no GPS!!
    03-23-11 10:24 AM
  3. kjacobs3585's Avatar
    I have the same problem. I installed an official version of OS 6 on my 9700 and it is up to date as of now. I get a no gps signal on Telenav, yet when I go to the gps device settings and refresh my location it updates it correctly. Has anyone figured this out, I need my gps for a long road trip soon.
    06-18-11 07:27 PM
  4. david9962000's Avatar
    Have you tried deleting Telenav and reloading it? Also go to applications, Telenav, left key and edit permissions to Allow.
    Last edited by david9962000; 08-25-11 at 02:56 PM.
    08-25-11 02:54 PM