1. Gus's Avatar
    My battery dropped to 0% overnight from 90%. I checked device monitor and the system used 89% in the last 24 hours. I am using a Q10 and have rebooted the phone twice since this morning, all seems fine now. Will a full software reload be necessary to fix this problem? I want to avoid a reload. I have very few apps and no android apps. Anyone have any ideas why this happened? It happened once on my iPhone a year ago. Thanks in advance.

    Posted via CB10
    06-06-15 01:14 PM
  2. gouxi's Avatar
    Did you get 10.3.2.440 update? If not, it may do the trick for ya. My wife's Bell Z30 developed similar problem lately. I am gonna wait to see if the latest OS could help. My Passport never has such a problem.

    Posted via CB10
    06-06-15 01:30 PM
  3. Gus's Avatar
    I did not get the latest update, I am with Rogers. I ended up reloading the os, hope the issue doesn't come back.

    Posted via CB10
    06-06-15 02:56 PM
  4. Skatophilia's Avatar
    I got the update and I'm on Rogers. Perhaps try the battery saving mode? It actually works wonders in my Z10

    Posted via CB10
    06-07-15 12:10 AM
  5. Gus's Avatar
    Happened again last night. I reloaded the os when this problem initially happened. Went to bed with 95% battery, woke up with 6 %. Any thoughts why this is happening. Loaded os with out restore from back up. I know 10.3.2 is coming any day now from my carrier, should the software update solve this problem. I won't reload the os again. System was at 60% and pim was at 16% on my device monitor.

    Posted via CB10
    06-19-15 06:20 PM
  6. bap3221's Avatar
    Wow. Something is wrong definitely with your phone. If I leave it on without charging from full it goes down to 60% and at worst 50%.

    Posted via CB10
    06-19-15 06:51 PM
  7. Gus's Avatar
    Wow. Something is wrong definitely with your phone. If I leave it on without charging from full it goes down to 60% and at worst 50%.

    Posted via CB10
    My phone usually goes from full to 92% overnight. Not sure what is causing this, another member said it happened to his wife's phone. Hope a software update will fix this. Will not restore software again it's a big hassle.

    Posted via CB10
    06-19-15 07:09 PM
  8. RLTurn77's Avatar
    My phone usually goes from full to 92% overnight. Not sure what is causing this, another member said it happened to his wife's phone. Hope a software update will fix this. Will not restore software again it's a big hassle.

    Posted via CB10
    This happens occasionally with my unlocked shopblackberry Z10. Happened twice that I know of on my father's Z10. Both are on the latest 10.3.1. Nothing at this point seems to resolve this. A reboot will work temporarily... maybe a few days, maybe a few weeks.

    For some reason I haven't received the update to 10.3.2 on the Z10 I'm referring to so I cannot comment, but hoping it'll fix this issue. My Z30 and Passport do not have the crazy random system drain that our Z10s have. No Q10s here.

    Posted via CB10
    06-19-15 08:35 PM
  9. Gus's Avatar
    This happens occasionally with my unlocked shopblackberry Z10. Happened twice that I know of on my father's Z10. Both are on the latest 10.3.1. Nothing at this point seems to resolve this. A reboot will work temporarily... maybe a few days, maybe a few weeks.

    For some reason I haven't received the update to 10.3.2 on the Z10 I'm referring to so I cannot comment, but hoping it'll fix this issue. My Z30 and Passport do not have the crazy random system drain that our Z10s have. No Q10s here.

    Posted via CB10
    Thanks for your input. I am running the latest official 10.3.1 os. No android apps, few native apps. Hope 10.3.2 fixes this bug. It's annoying waking up in the morning to a phone that has shut off.

    Posted via CB10
    06-19-15 09:11 PM
  10. ShaneVich1's Avatar
    Happened to my Q10, too. I was running 10.3.1, but 10.3.2.840 fixed the issue immediately. Had to use an autoloader until Verizon releases the official.

    Posted via CB10
    RLTurn77 likes this.
    06-20-15 11:28 AM
  11. Gus's Avatar
    Happened to my Q10, too. I was running 10.3.1, but 10.3.2.840 fixed the issue immediately. Had to use an autoloader until Verizon releases the official.

    Posted via CB10
    That's great, my carrier is releasing 10.3.2 by then end of june, I will wait for the official os. Thanks for your comment.

    Posted via CB10
    06-20-15 01:43 PM

Similar Threads

  1. How to know battery fully charged on 10.3.2
    By madh263362 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 09-07-15, 06:58 AM
  2. Replies: 6
    Last Post: 06-21-15, 08:51 AM
  3. How to Downsize System Size?
    By sibeans in forum Ask a Question
    Replies: 2
    Last Post: 06-07-15, 02:35 PM
  4. Classic system using a lot of resouces on .798
    By scott082801 in forum BlackBerry Classic
    Replies: 5
    Last Post: 06-07-15, 02:26 PM
  5. Battery problems
    By reyhan khan in forum Ask a Question
    Replies: 2
    Last Post: 06-06-15, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD