1. earthshaker78's Avatar
    Hi,

    I'm running beta 4.5.097 on my Sprint Curve... If a lower official OS comes out for Sprint (wishful thinking..lol)... Would I have a problem downgrading?

    Thanks
    12-05-08 07:12 AM
  2. wallyjayrosenberger's Avatar
    Shouldn't. I was on .69 when centennial came out with .55 and I down graded to that just fine. Follow the guides here and you should be fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 07:48 AM
  3. joe003's Avatar
    Agreed. I also have sprint and running .97. When sprint releases their version, all we have to do is download and install the device OS to our PC, then use the DM to update our device software.
    12-05-08 08:12 AM
LINK TO POST COPIED TO CLIPBOARD