1. tnyynt's Avatar
    I'm getting tired of the super slow WiFi connectin on the Bold!
    I'm loading pages in 3-5 minutes over WiFi with Hotspot Browser (Loading..., Requesting Script, Running Script, etc.). Side by side loading of the same page with the Bold and a Windows Phone: Bold 3 minutes - Windows Phone: 15 secs.

    Really disappointed by this!
    Last edited by tnyynt; 09-04-09 at 02:45 AM.
    09-04-09 02:30 AM
  2. ST79's Avatar
    What OS are you on? Do you have good wifi signal strength?

    You can try Opera Mini or Bolt browser
    09-04-09 03:16 AM
  3. tnyynt's Avatar
    4.6.0.221 (Platform 4.0.0.186).
    Signal strenght is good, AP is in my room. I think the main issue here is that Bold doesn't connect directly to websites but via BB Proxy, which I believe it's the culprit.

    P.S.: Bold is not listed on Opera Mini's supported device list.
    Last edited by tnyynt; 09-04-09 at 06:59 AM.
    09-04-09 06:57 AM
  4. bt224's Avatar
    I always use Internet Browser and have no issues.
    09-04-09 07:07 AM
  5. Jancy10's Avatar
    Are you using the BB browser or Opera mini browser? If is the Opera mini I've heard problems with that...

    I use Bolt browser and the BB browser with WiFi and I've never had a problem, WiFi works perfect and real fast with them
    09-04-09 07:08 AM
  6. tnyynt's Avatar
    Are you using the BB browser or Opera mini browser? If is the Opera mini I've heard problems with that...

    I use Bolt browser and the BB browser with WiFi and I've never had a problem, WiFi works perfect and real fast with them
    BB Browser set to Hotspot, on WiFi. Tried both, WiFi with Data connection on and WiFi on its own. Same thing: slow as !@#$
    09-04-09 07:12 AM
  7. OverByter's Avatar
    If you search around for some deeper chipset level info on the Bold you"ll find that TI's WiFi implementation is't the fastest available. A shame since Marvell's 624 mhz Tavor cpu is.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-09 08:48 PM
  8. roid's Avatar
    Turn off javascript.

    Opera mini is available for Bold go to mini.opera.com from your bold.

    I'm not 100% on this but I'm fiarly certain I've read that Hotspot browsing doesn't go through Rim's servers.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-09 09:17 PM
  9. tnyynt's Avatar
    Well, I've noticed that while a page loads slowly, the same page, in another time interval, let's say next morning, loads normal, under 1 minute. So my wildest guess here is that the connection to the proxy, or the one from the proxy to the website is different in different time intervals. And yes, I believe it is proxified (check host routing table for WiFi)!
    09-06-09 04:22 AM
LINK TO POST COPIED TO CLIPBOARD