1. TheQuietRioter's Avatar
    So, I just made this awesome promo video for my band, and Story Maker will not save to videos so I can share it.

    I keep getting an application error telling me it cannot save to the videos app and to restart the application.
    I have done this probably 30 times now.

    I have powered down, battery pulled and closed the app. I got nothing resulting from this.

    Since I updated to the latest software I have had nothing but media issues. Even my camera locks up my phone when in use and it won't save new photos, which sucks!!!

    Why is this happening? Is this a known issue?

    I'm a heavy media user and this is so disappointing.

    If I have to wipe my phone and reload, I'm throwing this Z10 in the trash. I'm sick of all the problems, especially when it randomly chooses to freeze and reboot in the middle of navigating in maps while I am driving....grrrrrr

    Right now I just need Story Maker to save to Videos. Please help!
    07-29-13 03:42 AM
  2. howarmat's Avatar
    are you saving to internal memory or the SD Card. It almost sounds like the SD card is bad
    07-29-13 05:10 AM
  3. TheQuietRioter's Avatar
    The SD Card was my first thought too. I am changing it out now to see if it helps the problem, but it still doesn't explain the constant reboots on its own.
    07-29-13 05:48 AM
  4. Stephen Severino's Avatar
    I had an error like that once and had to remake the video. It kicked in for me once I did an initial layout of the video, then tried to add more media.

    Did you try the same thing?

    Posted via CB10
    07-29-13 06:21 AM
  5. TheQuietRioter's Avatar
    I ended up restoring to factory settings, restoring my data, changed the SD Card for good measure, and got the vid made. My phone is still shutting itself down though.

    Posted via CB10
    07-29-13 07:14 PM
  6. halfnibble's Avatar
    Well. My new BlackBerry Passport suddenly stopped letting me save videos in Story Maker. Fantastic.

    And I made so many awesome videos prior to this bug creeping in.
    10-18-14 10:32 PM
  7. imcurved's Avatar
    My Passport did that funny thing at one point too. It turned out that I forgot to reformat my SD card moving from a Z10 to a Passport. Once I reformatted things are good again.

    Posted via CB10
    10-18-14 10:47 PM
  8. BB_BxNyc's Avatar
    Okay on the Passport SE. I have made many videos no problem and have been looking for a solution.

    Finally today coming here and seeing something about formatting the SD card, which I'm sure I did with my new 32 gb up from 16...
    But I digress. I still had the old 16 so I switched it out just to see and there lo and behold not a problem.

    For now it would be more of an issue transferring everything and reformatting as the last time I took things off and tried to put back
    on esp videos they would not copy. Then again perhaps that may be the culprit. No problem with photos and recording just StoryMaker.

    So it seems the formatting somehow is the culprit, I conjecture since I haven't reformatted the 32gb to make sure and see if it works.

    And thinking back it stopped working after I got a new card, and hadn't used StoryMaker for a few months - I'm still fairly sure I formatted but ...who knows...all I know is it works withteh 16gb now and not with my current 32gb.
    08-24-16 02:34 PM
  9. BB_BxNyc's Avatar
    Okay so I changed to another card and made a little video picking a few photos and it worked.
    So I was very happy that it was working.
    Then I tried it with video and the video is not saving.
    I shut it down and restarted StoryMaker and then it just spins and I get "Unable to Preview Story"
    now it won't even go to the story.

    Argh, I am totally not understanding what's happening.
    08-24-16 04:37 PM

Similar Threads

  1. We are "NOT IN TROUBLE"
    By 40blind40 in forum General BlackBerry News, Discussion & Rumors
    Replies: 51
    Last Post: 07-30-13, 05:26 PM
  2. Not enough advertising
    By shade 45 in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-29-13, 03:52 PM
  3. Not in Malaysia.
    By Sabak in forum Desktop Software
    Replies: 2
    Last Post: 07-29-13, 03:37 AM
LINK TO POST COPIED TO CLIPBOARD