1. lancerbillie's Avatar
    OK first BB and I have the storm. The learning curve is horrible or I am too old for this? I have to dial "1" for all calls where I live, so I am looking to set this as a default when dialing. The user guide says go to phone applications and hit menu. I cannot find a phone applications under applications. Where is it? Please help and if you know of other easier resources besides the user guide, please let me know. Thanks
    12-21-08 04:04 PM
  2. nielsen345's Avatar
    the phone application is what comes up when you hit the green key. then hit the menu key, options, and then smart dialing i believe
    12-21-08 04:51 PM
  3. dancesport20's Avatar
    It should already be set to dial one. It is in the menu but I make calls without the one all the time and just checked it out on my menu and it was already checked. Have you tried making a call without the one?
    12-21-08 04:57 PM
  4. mike240se's Avatar
    how is this news or rumors?
    12-21-08 06:29 PM
  5. lancerbillie's Avatar
    the phone application is what comes up when you hit the green key. then hit the menu key, options, and then smart dialing i believe
    That did it. Thanks
    12-21-08 07:39 PM
  6. lancerbillie's Avatar
    It should already be set to dial one. It is in the menu but I make calls without the one all the time and just checked it out on my menu and it was already checked. Have you tried making a call without the one?
    Now that I know how to go to phone applications I find it is checked. I somehow had local calls that were not always connecting. That may just have been my inexperience. Thanks
    12-21-08 07:40 PM
LINK TO POST COPIED TO CLIPBOARD