1. ferniesp's Avatar
    Okay, now I know why Verizon was holding off on WIFI. It is no faster then 3G, no lie. My sites are often slower in wifi and I have great signal at my house.

    For those that use it, post your thoughts on this.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 10:12 AM
  2. theanswer3's Avatar
    You may not be connected properly. Is your wifi logo on the front greyed out or is it white when connected at your house.
    10-29-09 10:24 AM
  3. TallyHo's Avatar
    Make sure you are using the hotspot browser and not internet browser. My Wifi is wicked fast.
    10-29-09 10:28 AM
  4. DreamSTi's Avatar
    Sometimes my wi-fi works and sometimes it doesnt. It's very odd.

    Edit: Ok I can get it to work, but only the browser works, nothing else like email, text or bbm. I think this is normal?
    Last edited by DreamSTi; 10-29-09 at 10:35 AM.
    10-29-09 10:31 AM
  5. ferniesp's Avatar
    Make sure you are using the hotspot browser and not internet browser. My Wifi is wicked fast.
    What do you mean by hotspot browser?
    10-29-09 10:33 AM
  6. Testingchip's Avatar
    Under your settings. It can either be internet browser, which it is by default or you can change it to hotspot browser.
    10-29-09 10:37 AM
  7. BzB's Avatar
    in the wifi settings highlight your access point, select options, then make sure you check mark to enable 'allow inter-access handover'. might help resolve some issues with using the mobile connection vs wifi.
    10-29-09 10:54 AM
LINK TO POST COPIED TO CLIPBOARD