11-08-09 06:10 PM
39 12
tools
  1. TheHeartlessHero's Avatar
    So much misinformation in this thread. Wep is not laptop only. And the isp can't help u with the router unless they provided it. What model router and brans? We can tell u the default user and pass and u can try that

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 04:21 PM
  2. anthony530's Avatar
    Anyone have a idea why its not working? And my wifi box on my screen is grey

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 04:26 PM
  3. Legacykid's Avatar
    lol i know what an ISP is not that noobish

    i have netgear MR814v2
    11-01-09 04:27 PM
  4. turntable's Avatar
    lol. sorry
    11-01-09 04:31 PM
  5. anthony530's Avatar
    Lol I got mine to work just bang my phone against the router and it worked lol I had to reboot my router

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 04:37 PM
  6. Legacykid's Avatar
    can i use another phone besides my S2 or that method?^^
    11-01-09 04:39 PM
  7. rewd's Avatar
    I had this same problem with my Bold. I got my devices IP address and went in to my router's settings (using the default router IP someone posted earlier in this thread) and added the IP to my routers "DMZ". I don't know what DMZ stands for but it worked.
    11-01-09 05:02 PM
  8. maz94protege's Avatar
    yea make sure your router isnt setup for MAC address filtering, if it is, you will have to go through your settings on the S2 and get the MAC address and enter it into your router. if not reboot the router and the S2 and see if they will connect. The IP address is usually automatically selected when it is connected to the network/router.
    11-01-09 05:04 PM
  9. starjoy's Avatar
    I tried, but kept getting the greyed out wifi signal. Wouldn't connect correctly...until I did the following.

    First, log into your router (Linksys, negear, etc) and make sure wireless is set up. Make sure your router's radio is turned on...that you are using dhcp, and that you have setup your local lan...that's the easiest way. Make sure you are broadcasting your SSID, that it is at least a "b" connection ("g" is faster)...and that your wireless access control (wireless connection control) is disabled. If you choose to keep it enabled, you will have to add the mac address of your storm in order to make it work). I like to use WPA security, so setup a password for your wireless access. Save it, and reboot your router. Make sure you can pull up a web page on your pc...

    Turn off the Verizon's network. Turn ON wifi. No goto the wifi options settings of your storm...give it a few moments to find your wireless...the name of your wireless (SSID) should be displayed. The security type should match what you set on your wireless...I set mine to WPA2 security with AES. Place check marks on "automaticall obtain ip address"..."allow inter-access point handover"...and "SSID broadcasted." When prompted, put in the wireless password for your SSID and within a minute or two, your router should make the connection via DHCP which will result in your WIFI icon changing from grey to WHITE.

    When it is white, you can then browse the internet and send/receive email. When you're done, turn off wireless..turn on your verizon carrier's network service...

    Hope this wasn't too difficult to understand...but it worked for me.
    11-01-09 06:39 PM
  10. jleedixon's Avatar
    I too was having strange issues with wi-fi. Worked *everywhere* else I tried it, even a Starbucks with needing a login/password. Yet at home, I would connect, get an IP address, and would have very occasional success. Another symptom: using the ping utility, it would get very long pings (3 or 4 seconds) or no ping response at all. Again, I *did* have an IP address and it said I was connected. And sometimes I would even get the fully white wifi logo, and a sporadic email would come through. Very strange!

    Finally, I simply rebooted my network (including a vonage router, followed by a 8-port d-link router, followed by a netgear wireless access point). Walla, it now works. None of my other wireless devices have ever had this issue, including an ipod touch. It worked like a charm out of the box. Go figure.
    11-08-09 12:36 PM
  11. tororojo's Avatar
    I have tried re-sending service books, batt pulls, calling Verizon, etc...

    NOTHING WORKS...


    Any advice from the pros?
    change device in bis site
    11-08-09 02:12 PM
  12. silenttt123's Avatar
    I got mine to work no problem.... I have MAC filtering on, so I added my S2's MAC to my router, put my WEP key in (Yes WEP works for more than just laptops.... I used it for my PS3, and iTouch), and voila. WiFi.... Piece o cake.

    You do have to disable the radio though on the phone. Just click the signal bar, and the click turn off connections, then turn the WiFi on.
    11-08-09 02:35 PM
  13. hookbill's Avatar
    I got mine to work no problem.... I have MAC filtering on, so I added my S2's MAC to my router, put my WEP key in (Yes WEP works for more than just laptops.... I used it for my PS3, and iTouch), and voila. WiFi.... Piece o cake.

    You do have to disable the radio though on the phone. Just click the signal bar, and the click turn off connections, then turn the WiFi on.
    I did this two nights ago. I don't remember having to turn off the radio.
    11-08-09 04:49 PM
  14. oldblackbeard's Avatar
    Unreal. I left the last phone I had (Storm) to go to Storm 2 BECAUSE it had WIFI! My 3g signal is not consistent at home. I have tried everything and I still get a grey wifi logo. You really have to wonder about RIM/Verizon when they F%$# something up this badly.

    My old Curve hooks up no problem, what BS.
    11-08-09 06:10 PM
39 12
LINK TO POST COPIED TO CLIPBOARD