11-08-09 06:10 PM
39 12
tools
  1. dd214's Avatar
    I have tried re-sending service books, batt pulls, calling Verizon, etc...

    NOTHING WORKS...


    Any advice from the pros?
    10-30-09 10:44 PM
  2. Legacykid's Avatar
    im in same boat
    10-30-09 10:49 PM
  3. mullrat's Avatar
    Make sure you have an IP address on your device. And on the router. Go to router preferences and see if the S2 is even showing up as one of your devices. Make sure channel is 11 on the router or at least make them match. Also what security settings do you have on the router?
    10-30-09 10:51 PM
  4. dd214's Avatar
    How do i check for an IP address on my storm?
    10-30-09 11:36 PM
  5. paulwright1's Avatar
    Ok so you do have wifi at home right? Is the network hidden? Did you add the mac address of the storm to the routers information?
    10-30-09 11:40 PM
  6. paulwright1's Avatar
    How do i check for an IP address on my storm?
    bb button>options>status

    it should be displayed at the bottom
    10-30-09 11:41 PM
  7. jmill79's Avatar
    Im here with ya, I found my SSID, put in my key, when it searches its unable to get an IP addy, Im guessin its something on the routers end but ?????
    10-31-09 11:04 AM
  8. paulwright1's Avatar
    Im here with ya, I found my SSID, put in my key, when it searches its unable to get an IP addy, Im guessin its something on the routers end but ?????
    did you login to your router and add the mac address of the storm yet? I have my home network setup this way so noone can just connect to it whenever they want. I have to manually add the mac address for each device that I want on the network.
    10-31-09 11:07 AM
  9. Legacykid's Avatar
    i cant find the router on my computer, where can i find this if its not in the start menu. I dont know why its not
    11-01-09 03:58 PM
  10. turntable's Avatar
    lol. n00bs to wireless networking really shouldn't be surprised when they can't configure this device
    11-01-09 04:00 PM
  11. Legacykid's Avatar
    insightful help turntable
    11-01-09 04:02 PM
  12. turntable's Avatar
    that's what i'm here for
    11-01-09 04:02 PM
  13. anthony530's Avatar
    On my storm it says my IP adess is
    0.0.0.0 I don't Think that is right does anyone have an idea can I change I can search for wifi and put in my wep key for my wifi but it always says can not obtain IP address Help

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 04:03 PM
  14. turntable's Avatar
    ^you sure you are entering the WEP key correctly?
    11-01-09 04:04 PM
  15. Legacykid's Avatar
    i have tried everything exept the router thing, because its no where to be found on my old comp. i have an IP on the phone it says connected. no green check by the Wi-Fi, but says im connected. sent all the books and what not also
    11-01-09 04:06 PM
  16. Storm2's Avatar
    router settings, make sure you do NOT have mac filter on, if you do, add your bb's WIFI mac into your allowed MAC list.
    11-01-09 04:06 PM
  17. mkicklighter's Avatar
    i cant find the router on my computer, where can i find this if its not in the start menu. I dont know why its not
    Type http://192.168.1.1 into your computer browser. this is common for most routers unless someone set it up for you and changed it.
    11-01-09 04:06 PM
  18. turntable's Avatar
    i have tried everything exept the router thing, because its no where to be found on my old comp. i have an IP on the phone it says connected. no green check by the Wi-Fi, but says im connected. sent all the books and what not also

    what's the IP? if it doesn't start with 192.168 it's most likely not your home network it says it's connected to.
    11-01-09 04:08 PM
  19. TheHeartlessHero's Avatar
    did you login to your router and add the mac address of the storm yet? I have my home network setup this way so noone can just connect to it whenever they want. I have to manually add the mac address for each device that I want on the network.
    Mac filtering is easy to bypass, fyi

    What encryption are u using? Wep, wpa/2

    What do u have next to wifi under manage connections?

    Does it show your routers ssid above the time?

    Are you connecting to the right router. Some routers default ssid and the person doesn't change it. Can cause confusion.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by TheHeartlessHero; 11-01-09 at 04:14 PM.
    11-01-09 04:10 PM
  20. jester0527's Avatar
    I have tried re-sending service books, batt pulls, calling Verizon, etc...

    NOTHING WORKS...


    Any advice from the pros?
    I figured out the problem, if you are on a home WIFI network, you have to configure your WIFI setting to , you cannot use a WEP setiing as this is only for laptops. By setting up using the WPA-PSK [TKIP] + WPA2-PSK [AES] option you will be able to set up laptops and devices on WIFI, hope this helps
    11-01-09 04:12 PM
  21. Legacykid's Avatar
    it does start with that^^
    11-01-09 04:12 PM
  22. jester0527's Avatar
    I have tried re-sending service books, batt pulls, calling Verizon, etc...

    NOTHING WORKS...


    Any advice from the pros?
    Im here with ya, I found my SSID, put in my key, when it searches its unable to get an IP addy, Im guessin its something on the routers end but ?????
    I figured out the problem, if you are on a home WIFI network, you have to configure your WIFI setting to , you cannot use a WEP setiing as this is only for laptops. By setting up using the WPA-PSK [TKIP] + WPA2-PSK [AES] option you will be able to set up laptops and devices on WIFI, hope this helps
    11-01-09 04:13 PM
  23. anthony530's Avatar
    ^you sure you are entering the WEP key correctly?
    I am sure its on the bottom of my router and its the same one that I used to set up my ps3 so I don't know what else to do it work the other day but I wiped my phone because I had tons of stuff from my tour I wiped and I just put they contacts on it so far...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 04:13 PM
  24. Legacykid's Avatar
    Type http://192.168.1.1 into your computer browser. this is common for most routers unless someone set it up for you and changed it.
    problem with this is i typed my IP, and it needs a password and username.
    the computer the router is set up to is my rents old one, and no one knows the username/PW anyway i can call someone to reset it or something
    11-01-09 04:17 PM
  25. turntable's Avatar
    you can call your ISP and they can walk you through that

    ISP=Internet Service Provider
    11-01-09 04:17 PM
39 12
LINK TO POST COPIED TO CLIPBOARD