1. gregs_8's Avatar
    So ive been having this problem for a long time now and im hoping someone can finally help me. I was on a long trip to Colorado and suddenly my sprint navigation wouldnt work. I exited out of it and when i tried to bring it up again it says and i quote "your blackberry permissions will not allow navigation to function" Well then im thinking to myself all i need to do is change permission to ALLOW and itll be fine. I did all that and tried everything else but still no luck...and like i said this has been a problem for a little over 2 weeks that i cant fix. So if there is anyone out there that had similar problems, id appreciate the help.

    thanks
    08-27-09 12:21 PM
  2. PocketLint's Avatar
    Well what you should do is re register your device or back it up and wipe it, you may also not have it on ur plan anymore

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-09 12:07 PM
  3. roosk's Avatar
    mine would get stuck at the main screen. i deleted it but havent added back yet
    09-03-09 12:43 AM
LINK TO POST COPIED TO CLIPBOARD