1. trmcrhodes's Avatar
    Every since I upgraded my Alltel Curve 8330 to, I have not been able to get my GPS to lock on. I have gone to the Options-> Advanced Options -> GPS. Under GPS data source I have two options. One is "Device GPS" and the other option is "Blackberry 8330". Which setting is correct?? I have tried both options and nothing. And, yes, I do have the GPS services option set to "Location ON".

    Like I said I have tried both options in BB Maps and Amazegps and still cannot get the GPS to lock on.

    The GPS worked fine before the upgrade. Does anyone have any suggestions??
    02-25-09 08:07 AM
  2. FF22's Avatar
    One awful suggestion would be to downgrade the OS back to the one that worked and see if that fixes it.

    You might also got to your device's subforum on Crackberry and ask there where more people might have experience with the device.

    You do know that Verizon does lock those things down but I don't know if that affects your "forced converts!"
    02-25-09 10:46 AM
  3. Barfaroo's Avatar
    Do you have your permissions set to "Allow?"
    02-25-09 03:51 PM
  4. trmcrhodes's Avatar
    Do you have your permissions set to "Allow?"
    I'm not sure how to check the permissions
    02-26-09 07:08 PM