Twig Error: Failed to write cache file "sites/crackberry.com/files/twig_cache/b0/b02a5f4ee8d7487b8bc25d87a91e095183fe21b01b3f0a3d936c3bb626f4b2ec.php". (Line 80 in /web/drupal7-20200710123220/vendor/twig/twig/src/Cache/FilesystemCache.php)
  1. gnuhouse's Avatar
    Okay, I'm confused. I'm a newbie with the BB so I'm hoping I can get a little help here.

    I flipped through the About screen on my 8900 and saw that my OS was v 4.6.1.94. The Rogers website has .156 available so I downloaded it and tried installing it on the BB. When I tried to upgrade I was told I had the most recent version.

    I also tried an over the air upgrade yet the BB said that there were no upgrades available.

    So what gives? Help?
    02-27-09 07:16 AM
  2. Username0223's Avatar
    I don't know the current os for 8900 but wen u looked it up and it said .94 according to ur carrier then u r up to date-now if ur lookin to change ur software u have to delete the vendor files etc & then add new os but idk how ur carrier is-with verizon if u do that it voids ur warranty on ur phone so do with caution that's why on cb they tell u load at ur own risk. I wuld research b4 u change ur os cuz some ph's os can't go into some devices...!e cautious and reasearch first so u don't nuke the berry! Hipe I've helped! Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 07:29 AM
  3. ArmaK's Avatar
    You probably need to delete the vendor.xml file or disconnect your internet while doing the update. These are the two likely things causing your problem. If you need more help, follow the steps in the included link.

    http://forums.crackberry.com/f100/ne...nguage-160583/

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 07:31 AM
  4. Heresy's Avatar
    Software For BlackBerry Curve (TM) 8900 smartphone

    BlackBerry Handheld Software v4.6.1.158 (Multilanguage)

    Package Version: 4.6.1.158
    Consisting of:
    Applications: 4.6.1.94
    Software Platform: 4.2.0.69
    File name: 8900M_PBr4.6.1_rel158_PL4.2.0.69_A4.6.1.94_Rogers. exe
    File size: 120.82MB

    Applications is what you should be looking at. I think your getting the package version confused. .94 is the up to date OS. If you want to use a newer os (at your own risk) follow the link Armak gave.
    Last edited by rlp32; 02-27-09 at 08:04 AM. Reason: making it easier to understand
    02-27-09 07:55 AM
  5. Iceman's Avatar
    Welcome to crackberry!
    02-27-09 08:02 AM
  6. gnuhouse's Avatar
    Software For BlackBerry Curve (TM) 8900 smartphone

    BlackBerry Handheld Software v4.6.1.158 (Multilanguage)

    Package Version: 4.6.1.158
    Consisting of:
    Applications: 4.6.1.94
    Software Platform: 4.2.0.69
    File name: 8900M_PBr4.6.1_rel158_PL4.2.0.69_A4.6.1.94_Rogers. exe
    File size: 120.82MB

    Applications is what you should be looking at. I think your getting the package version confused. .94 is the up to date OS. If you want to use a newer os (at your own risk) follow the link Armak gave.
    Ah, that explains it! Thanks very much
    02-27-09 08:21 AM
  7. Heresy's Avatar
    No problem. It confused people the way it is listed. Welcome to CB!
    02-27-09 08:22 AM
  8. tos_84's Avatar
    hey crackberry users!!

    first time owner of a BB with rogers .. its 8900 and i've been on this forum trying to resolve my youtube issue!!

    when i go in about option of my blackberry, it shows v4.6.1.94(platform 4.2.0.69) so i'm guessing the os is 4.6.1.94?

    this is 8900 out of the box from rogers.. and i got on wifi which works great but cant play youtube videos?? should i upgrade to 4.6.1.158 from rogers website? just wanted to know if anyone else upgraded to that and had any problems before i go ahead and try installing that.. any help would be appreciated!! THank you
    02-28-09 12:42 AM
  9. Heresy's Avatar
    Have you setup your browser properly? Try this go to browser hit menu and select options/generl configuration and make sure everything is checked. Show images on WML & HTML pages. Emulation maode to blackberry. Hit back key and save. You should be able to see m.youtube.com now.
    02-28-09 05:58 AM
  10. tos_84's Avatar
    i dont see the emulation option anywhere in the general config or browser config!

    i can go on m.youtube.com no problem it loads , but when i try to play a video it says "an error occurred while attempting to play media" so i dont know what else to do?

    anyone on here from rogers facing the same problem or found a solution by any chance??
    02-28-09 12:01 PM
  11. Heresy's Avatar
    Sorry about that. I didnt see the 8900 part in your post. I do know that other people have complained that sometimes youtube works and sometimes it doesnt. All with the same error message.
    02-28-09 12:07 PM
  12. tos_84's Avatar
    Sorry about that. I didnt see the 8900 part in your post. I do know that other people have complained that sometimes youtube works and sometimes it doesnt. All with the same error message.


    thanks anyways dont know if anyone else one here from rogers figure something out !?!?
    02-28-09 12:43 PM
LINK TO POST COPIED TO CLIPBOARD