1. YadHg's Avatar
    Nuked it, auto loaded to 2836 last night and Snap is logging but after a few seconds it shows that my google account changed password... of course it hasn't.

    Anyone having problems with it or I should simply change to Cobalt's method?

    Passport island life. One of the lasts BlackBerry aficionados in PR.
    04-16-16 03:21 PM
  2. Cheeky Fox's Avatar
    Today I installed Snap for the first time on my phone and I got the same message. I thought it was just me not installing it correctly but apparently not!
    04-16-16 05:14 PM
  3. hasa77's Avatar
    Snap v3, the beta, is not working anymore apparently. Use the v2

    Posted via CB10
    04-16-16 05:52 PM
  4. YadHg's Avatar
    I've only used the V 2, and that's the one I'm having problems with. I tried to set it up on a Z10 I also have and shows the same issue.

    It was working for me before reloading the OS.

    Passport island life. One of the lasts BlackBerry aficionados in PR.
    04-16-16 05:59 PM
  5. VJ2354's Avatar
    Any solution found at all?

    I'm having the exact same issue. Everything was working fine until I wiped my Passport and tried to reinstall SNAP again. I enter my credentials (which are correct), they then go through and then a message pops up saying that my password has been changed and to log in again. The store then just stays unloaded. Any help would be greatly appreciated, thanks.
    04-20-16 12:43 PM
  6. brookie229's Avatar
    Any solution found at all?

    I'm having the exact same issue. Everything was working fine until I wiped my Passport and tried to reinstall SNAP again. I enter my credentials (which are correct), they then go through and then a message pops up saying that my password has been changed and to log in again. The store then just stays unloaded. Any help would be greatly appreciated, thanks.
    There is NO solution to fixing Snap once it has been removed from your device except to go to Cobalt's Google Play solution. Just search CB for this and follow his instructions.
    Lusitano17 likes this.
    04-20-16 12:58 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-16-16, 03:48 AM
  2. Linkedin Is it working?
    By muhammri in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 04-23-16, 01:25 PM
  3. Phone not working properly after screen replacement
    By desm0nd in forum BlackBerry Classic
    Replies: 6
    Last Post: 04-17-16, 03:22 PM
  4. Replies: 2
    Last Post: 04-16-16, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD