1. amynunc's Avatar
    So I just got the new blackberry curve 8530 running on the new OS 5.0 and noticed that the SMS text is set up more as a chat compared to the traditional message format. I think this is nice but the only downside about this is that the text message gets sent as soon as I hit the "enter" key. Is there a way to disable not sending the text message by hitting the "enter" key? Thanks.
    01-11-10 03:01 PM
  2. Kennyatpnl's Avatar
    this was pretty annoying to me too. i have the 5.0.0.411 os version.

    to disable the "enter to send" in SMS texting. you have to goto options(from the main screen) / sms. then scroll down to "press enter to send"

    to disable the "enter to send" for BBM messaging. you have to press the menu button on in the BBM application and unlcick "press enter to send"
    01-11-10 03:09 PM
  3. jabbs1's Avatar
    I just have to ask...why?
    01-11-10 06:02 PM
  4. amynunc's Avatar
    I was able to disable "enter the send" for BBM messaging, but there is no option for disable "enter to send" for SMS text under options from the main screen for SMS. I am running the OS 5.0.0.395
    01-11-10 08:39 PM
  5. MindTracker's Avatar
    Its not under the main screen; should be under settings>options>sms-text. Scroll to "Press enter key to send"
    01-11-10 08:47 PM
  6. a.leah86's Avatar
    Its not under the main screen; should be under settings>options>sms-text. Scroll to "Press enter key to send"
    Where is the first settings option located? I can't find settings anywhere. I can either find 'options'>SMS from the home screen or going into my messages inbox>options>general but neither give the option to not send texts with the enter key.
    01-11-10 11:17 PM
  7. MindTracker's Avatar
    On your device it might be called "tools" Then options etc... Give that a try...
    01-11-10 11:23 PM
  8. a.leah86's Avatar
    On your device it might be called "tools" Then options etc... Give that a try...
    It's possible this is a feature they've added on later OS releases? I see you run .411 on a bold. I am using a Curve 8530 with .395 and don't have any sort of settings/tools icon or menu option other than my Options icon that comes stock on every Blackberry.

    Is your settings option something you are accessing from the homescreen, the icons screen (sorry I can't think of what it's called, but the screen you get taken too right after you hit the BB button), or are you going to the SMS/Messages icon first?
    01-11-10 11:29 PM
  9. MindTracker's Avatar
    No, not the message icon first….. First you need to go to the settings (or tools) icon and access it from there. Look for a picture of a wrench or something similar)This may be a different OS feature, but I’m fairly certain that you should be able to do what you are asking on your device as well.
    01-11-10 11:35 PM
  10. a.leah86's Avatar
    No, not the message icon first.. First you need to go to the settings (or tools) icon and access it from there. Look for a picture of a wrench or something similar)This may be a different OS feature, but Im fairly certain that you should be able to do what you are asking on your device as well.
    Ah, *cry*. It appears this must be either a carrier or OS difference. I have a wrench but it is only my Options. I must not be able to change this on my phone.

    That's annoying. I'm probably going to go over my texts for this month since I've sent so many accidental ones by hitting the enter button. Ahhh well. I hope in later releases they will maybe add this option.
    01-11-10 11:46 PM
  11. MindTracker's Avatar
    Well, from the "wrench" are you able to open it, and get to "sms text"?? This would be where you would find the option you are looking for. ((crosses fingers))
    01-11-10 11:55 PM
  12. a.leah86's Avatar
    Well, from the "wrench" are you able to open it, and get to "sms text"?? This would be where you would find the option you are looking for. ((crosses fingers))
    Unfortunately no. Again, *cry* haha. In the long run it isn't so terrible. If anything, I only dropped down to the 500 texts per month plan because I rarely used more than that. I could afford my bill just fine with the unlimited, so I might just have to move back up. Haha. Still, it's annoying they don't give the option for ME to turn that off. Ugh. Good thing I'm too in love with my phone, and the fact that it's purple, to go get the Tour instead. (Although, if Verizon offered the Bold 9700 I'd be all over that in seconds! I held that phone in my hand and for me the size is PERFECT!)
    01-12-10 01:00 AM
  13. MindTracker's Avatar
    Awwwww...... Well.... That sukks!! Lol...... At least you like ur fone tho!!! If I find out any more info for ya I'll let u know....

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-10 01:04 AM
LINK TO POST COPIED TO CLIPBOARD