1. sahilp17's Avatar
    Hey guys, so today I encountered a small issue on my Z10 running on 10.1 on Verizon. I was sending a text, or trying to at least, but the little red clock remained next to the message meaning that it's pending. This has happened before in low coverage areas in my house but I easily move to a different part of the house and it sends on it's own. But I was in the best part of the house (3 bars) and decided to wait a little. I waited about 10 minutes but the red clock was still there. I turned the phone off and on and it worked but has anyone been through this before?
    08-24-13 08:26 PM
  2. sahilp17's Avatar
    I also did go on network settings and turned mobile network off and on before the restart and there wasn't any luck. I just want to make sure that when there comes a time when I really need a message to be sent, I won't have to turn the phone off and on
    08-24-13 08:28 PM
  3. jsmenard1's Avatar
    I'm having that problem right now. Last five messages I've sent still have red clock. Restarted the phone too and still doesn't work.

    Posted via CB10
    08-24-13 08:46 PM
  4. Playbookjoe's Avatar
    I've had it before and it eventually sends.
    When the red clock is visible, I've noticed that anything that uses data screeches to a halt.
    Almost like the tower can't get data or something.


    Posted via CB10
    08-25-13 12:41 AM
  5. sahilp17's Avatar
    It's really concerning when I think about what could happen when I really need a text to be sent
    08-25-13 05:45 PM

Similar Threads

  1. Foursquare issues?
    By dirt662 in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-07-13, 08:47 AM
  2. WhatsApp installation issue
    By Farshad Davoodian in forum BlackBerry Q10
    Replies: 3
    Last Post: 09-02-13, 06:15 AM
  3. Trackpad/lock button werid issue..
    By MetalxAssassinx in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 08-27-13, 10:35 AM
  4. Connection Issue, blackberry connection URGENT!!
    By mohd_fedaa in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 08-25-13, 10:24 AM
  5. Ghost Commander causes GPS issue
    By Sergeant_Im in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-25-13, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD