1. NewTekBuzz's Avatar
    can I turn this off? when I get a missed call there are like 4 things that show a call was missed... i dont need a SMS telling me that.
    09-23-09 10:45 AM
  2. Coruptyed's Avatar
    Go into call log > options > call logging select none and there ya go

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 10:46 AM
  3. NewTekBuzz's Avatar
    Thanks Coruptyed!!
    09-23-09 10:50 AM
  4. Coruptyed's Avatar
    No problem glad I could help

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 10:53 AM
  5. Dougs_mound's Avatar
    yeah thanks coruptyed. That has been bothering me forever
    09-23-09 11:17 AM
  6. highdesertrose's Avatar
    Yes thanks!!!
    09-26-09 05:33 PM
  7. Masahiro's Avatar
    Holy crap, I can disable that?!

    Hmm... Just checked the options. Call logging is already disabled, but I still get those texts. Any ideas?
    Last edited by Masahiro; 09-26-09 at 05:41 PM.
    09-26-09 05:39 PM
  8. Sindakhelekwen's Avatar
    I checked it as well and I'm getting the sms even though it says that it's disabled/
    09-26-09 05:56 PM
LINK TO POST COPIED TO CLIPBOARD