1. wavygravy's Avatar
    hi (again)
    can anyone help me with setting up smart dialing
    i`m in the uk so i have the country set at +44
    my area code is 01482 and we have 6 digit phone numbers
    i have tried setting the area code to 01482 and number length to 11 and also the area code to 1482 and the number length to 10
    when i dial the 6 digit number i get an automated number not recognised

    any help appreciated
    regards
    neil
    10-09-09 03:30 PM
  2. wavygravy's Avatar
    what...no one??????
    10-09-09 04:13 PM
  3. david9962000's Avatar
    Go to Phone log (green key) left menu key>Options>Smart dialing
    10-09-09 04:21 PM
  4. wavygravy's Avatar
    i have done all that david but i cant seem to get it to work
    any ideas....if your in the uk what are your settings set to?
    10-09-09 04:26 PM
  5. david9962000's Avatar
    Under Smart dialing your Country code is set to +44? How about national number length? Under smart dialing, press the left menu key and press " restore default settings "
    10-09-09 04:32 PM
  6. wavygravy's Avatar
    ok...thanks..done that...now what do i set my area code to.....on a land line its 01482
    10-09-09 04:36 PM
  7. david9962000's Avatar
    Look under country code in smart dialing it will say Area code. Enter it there and save.
    10-09-09 04:41 PM
  8. wavygravy's Avatar
    sorry about all this...
    i have saved 01482 and 1482 and set the number length to 10 and 11 respectively...but it wont recognise the dialled number
    10-09-09 04:48 PM
  9. david9962000's Avatar
    I'm not sure because I'm not in the UK but how about with just 482?
    10-09-09 04:53 PM
  10. Kirkx's Avatar
    I'm from Canada (same dialing system as US) and one of the first things I did after getting my BB 8830 was to kill Smart Dialing:

    http:_//img11.imageshack.us/img11/7085/10092009182309.png

    (please remove underscore after http)

    No matter how I modified it, Smart Dialing would either add 1 before a local number or remove 1 from "1 800" number. Turning it off completely, resolved all problems.
    10-09-09 06:33 PM
  11. philmckerracher's Avatar
    I've finally found a configuration that sort of works so I thought I should share it.

    I'm in London so my landline phone no. is +44 20 xxxx xxxx. If I go to the Smart Dialling setup screen and set the country code to +44, area code 20 and national number length 10 then I can put eight digit local london numbers (8xxx xxxx, 7xxx xxxx or 3xxx xxxx) in my contacts and they will be dialled correctly. They will also be dialled correctly if I enter them as 020 xxxx xxxx in my contacts, with or without spaces or the leading zero.

    What won't work is dialling an eight-digit number from the keypad or keyboard. This seems to be a bug. Dialling 020 xxxx xxxx from the keypad does work as long as I'm in the UK. Dialling +44 20 xxxx xxxx works from anywhere in the world.

    That last "international" format always works from anywhere (and from any phone), regardless of the smart dialling settings. That's because it's an international standard (E.123 : Notation for national and international telephone numbers, e-mail addresses and web addresses). (Note that adding (0) is NOT allowed and won't work.) Therefore I always save numbers in contacts in that format. This means the smart dialling feature is completely useless to me, but at least I understand how it works now.

    Hope this helps.
    06-12-13 12:34 PM
  12. belfastdispatcher's Avatar
    The Smart Dialing is really for calling your contacts when you're abroad without having to insert the home country code first.
    06-12-13 01:37 PM
LINK TO POST COPIED TO CLIPBOARD