1. Andrew-NYC's Avatar
    I'm using a 9790, and in the last week or so, receipt of my Yahoo e-mail account ranges from 10 minutes after the message was sent, to over an hour to receive an e-mail on this account. Yet, my other e-mail account (not Yahoo) comes within two minutes of when it is sent. Is there a known problem between Blackberry and Yahoo?
    12-21-16 03:38 PM
  2. HershL's Avatar
    I had that problem once on my Bold. Not sure what fixed it, but I did go to the server and clean out a bunch of stuff. I had a zillion messages there that needed to be cleaned out since my POP account wasn't set to delete on server.

    Posted via CB10
    12-21-16 05:11 PM
  3. Zeratul57's Avatar
    Yahoo isn't running on the best of infrastructure anymore. SMTP authentication has become a joke. There have been massive email security changes by Google and others this year for support of tls instead of ssl. It's been a BIG YEAR of trouble and FAILURE FOR FREE EMAIL ACCOUNTS.

    Sent from one of my SE Passports using BB10 superior software.
    12-22-16 03:23 PM
  4. Dunt Dunt Dunt's Avatar
    You can recreate the account to see if you can reset something... but as has been mentioned, Yahoo has been having issues.
    12-22-16 04:18 PM
  5. Andrew-NYC's Avatar
    Thanks for the replies. It's hit or miss with Yahoo mail - sometimes an e-mail comes within two minutes (used to be almost immediately), and others come over a half-hour after they were sent, which is unacceptable. As they arrive on a desktop quite fast, it must be something between Blackberry & Yahoo.
    12-22-16 09:22 PM

Similar Threads

  1. Forum links disappeared from bottom of page
    By Biggles in forum Site and App Feedback & Help
    Replies: 2
    Last Post: 12-27-16, 10:28 AM
  2. Experiance of OS 10.3.3.2049 in Blackberry Leap!
    By Mandar Khire in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-21-16, 06:34 PM
  3. Has anyone heard of Blackberry making another CMDA phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-21-16, 03:31 PM
  4. Blackberry Priv , bottom part of screen not working !
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-21-16, 11:24 AM
  5. HDMI Disconects after a period of time
    By DrEd14 in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-21-16, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD